Results 1 to 6 of 6

Thread: New to sony V-mpg files have no sound

  1. #1

    Default New to sony V-mpg files have no sound

    Hi

    please help!!!

    Ok so i've taken photoage on a sony handycam.
    playing back the files on windows media player they are all intact with sound
    when i import them into sony vegas there is no sound on each file

    im told
    'the camera or device drive e has no volume label or serial which are used for a subfolder name'

    im sure there is something pretty simple to do but i just cant figure it out

    i've imported other videos i have made and completed and the sound works on these when i put the in the timeline....its a mystery!!

    Mikee

  2. #2
    Join Date
    Feb 2006
    Location
    Surrey, UK
    Posts
    10,847
    Blog Entries
    1

    Default

    What format are you recording in (Mini DVD, Hard Disk, Flash Memory, Mini DV tape)?

    The message suggests to me you're trying to transfer via USB. IS this true?

    What method are you using to try to transfer the data?
    Tim

  3. #3

    Default

    hard disk - sony HDD DCR-SR52

    Im transfering the files from the video cameras hard disk to my pc via the usb cabel suplied, for some reason i cant do it straight from camera onto sony vegas

    then taking the files from the pc and importing them into sony vegas, this is where i seem to lost the sound

  4. Default

    Not familiar with thie camera, doesit not have a firewire connection?

  5. #5

    Default Have smililar problem

    I have a similar problem. I have the scr -82 version or whatever. What it is is your camera creates an mpeg 2 format file. One way I know of how to play the copied files with sound is with using VLC media player.

    Everytime I try to convert or edit my videos I loose the sound. Apparently I don't have the right codec installed. I am trying to use Premiere but I guess first I have to convert my videos.

    Let me know if you find a soulution.

  6. #6

    Default

    Quote Originally Posted by mikeeBroccoli View Post
    Hi

    please help!!!

    Ok so i've taken photoage on a sony handycam.
    playing back the files on windows media player they are all intact with sound
    when i import them into sony vegas there is no sound on each file

    im told
    'the camera or device drive e has no volume label or serial which are used for a subfolder name'

    im sure there is something pretty simple to do but i just cant figure it out

    i've imported other videos i have made and completed and the sound works on these when i put the in the timeline....its a mystery!!

    Mikee
    Hey try this out.
    Aimersoft MPEG Converter - DVD Copy,DVD Ripper,Video Converter,Video Editor,Video Player,Multimedia,kooksoft.com

    Someone recomended that to me for converting MPEG-2. All I had to do was install the trial version and now I have all the COdecs that I need. All the sudden I am able to import my videos in Windows Movie Maker and now they play with sound in Windows Media Player.

    Try it out let me know if it works.

Similar Threads

  1. avi. files for Sony Vegas
    By diana1234 in forum Sony Vegas video editing apps
    Replies: 29
    Last Post: 08-13-2010, 02:47 AM
  2. Sony Vegas 7 and Avi Files
    By frustratedlite in forum Sony Vegas video editing apps
    Replies: 4
    Last Post: 10-10-2007, 05:02 PM
  3. JVC HDD files.. without sound in vegas..
    By Brillman in forum General video editing software help and advice
    Replies: 1
    Last Post: 11-05-2006, 04:04 PM
  4. no sound in mpg2 files
    By aswahdan in forum Sony Vegas video editing apps
    Replies: 1
    Last Post: 07-20-2006, 06:57 AM
  5. Separate Sound Files?
    By jjm in forum Sound Recording and Audio Editing
    Replies: 4
    Last Post: 03-09-2005, 08:43 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •