Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Part of audio track renders, a part not.

  1. #1

    Default Part of audio track renders, a part not.

    HI,
    I shot some video in my vacation with a Panasonic HDS-SD1 in .mts format. I didnt temper with the settings of the video camera all the vacation and i downloaded the clips every night. So when i got back home I put them all in a Vegas Pro 8.0a project, did some editing and then tried to render. From where the cursor is and then on i have no sound when i render (anything: avi mp3 wav), but i have sound when i playback in vegas. As you can see those audio tracks are on separate layers from those from the begining of the project. Can you give some clues on how to move audio from the second part to the audio layers of the first part?
    Any help is greatly appreciated.

    Regards,
    George

    http://www.imigi.ro/pupload/view/5549

  2. #2

    Default

    I'm guessing that you WANTED a simple 1 Video track and 1 Audio track - yes? At the moment it would apppear you are doing a 5.1 surround sound project? You wanted to do this?

    OK, I'd "Save As" as a new copy "TestVeg" and start again on this TestVeg. But this time remove ALL the 5.1 sound mapping. DO Keep your original VEG, but remove any 5.1 options within this TestVeg.

    You may also want to investigate reading & updating your VP8a to VP8b - it is free! - read any of the white papers on this newer "b" release and see if there HAS been an issue with 5.1 - yeah?

    Interesting . . . .

    Grazie

  3. #3

    Default

    Hello again,
    It was 5.1 the audio and this is how i wanted to do it. As you can see in the screenshot that i posted i had 3 layers with audio in the first part, and 3 different layers with audio in the second part (made automaticly when i imported the videos). I just solved this by (quite simple actually...) dragndrop the 3 layers from the second part in the 3 layers from the first part.
    Anyway, why it wouldnt render the layers as they were i didnt understand.

    Regards,
    George

  4. #4

    Default

    OK . . . How are you rendering the AUDIO part of the prepare for DVDA?

    Grazie

  5. #5

    Default

    Im not sure i understand what you are saying. I used DebugModer Frameserver and then VirtualDub with xvid encoding and mp3.

  6. #6

    Default

    Woah! This is far too advanced for me.

    Try a simple AVI render using the Vegas templates. Have you not done this? Why all the other rendering methods?

    Grazie

  7. #7

    Default

    A simple avi render directly from sony vegas wont render the audio as mp3. This is why i use virtualdub. BUT as i said in my previous posts ("From where the cursor is and then on i have no sound when i render (anything: avi mp3 wav)") I tried to render the audio from that part directly from vegas as wav and it didnt render.

  8. #8

    Default

    Vegas will render to mp3, use the script marked batch render and use that to render to AVI and then an mp3 file.

  9. #9

    Default

    And, finally, using the scripting Batch render Tool using AVI and the MP3 format do you STILL get audio missing? Do you?

    Grazie

  10. #10

    Default

    @Z Cheema: I dont know what "script marked batch" is, I will search the forums later. Will this make an avi with mp3 audio encoding when i render the project?

    @Grazie: If i render the audio alone (NO VIDEO) I can render an mp3 from my project; BUT a silent mp3 , because the audio wont render. So i really dont think that with this "script marked batch" I will get some audio.

Page 1 of 2 12 LastLast

Similar Threads

  1. urgent!! need help on adobe premiere 2.0 audio part
    By verone7 in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 1
    Last Post: 11-27-2007, 03:16 PM
  2. deleting a part
    By darkhunter316 in forum Sony Vegas video editing apps
    Replies: 4
    Last Post: 12-11-2006, 03:16 PM
  3. compulsive part `
    By remminycricket in forum User Videos
    Replies: 1
    Last Post: 08-28-2006, 03:17 PM
  4. What is Virtual Dub? (part 1)
    By theo22 in forum Submit Your Own Guides and Reviews
    Replies: 1
    Last Post: 12-03-2005, 01:21 PM
  5. Conflict Part One
    By Sam Evans in forum User Videos
    Replies: 6
    Last Post: 08-06-2005, 01:19 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •