Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Render complete but no clip images

  1. #1

    Default Render complete but no clip images

    So i completed my first movie and i rendered it .avi. I try to open the video in numerous media players but all of them have the Vegas text and such but no actual video. Its just a black background.

  2. #2
    Join Date
    Feb 2006
    Location
    Surrey, UK
    Posts
    10,854
    Blog Entries
    1

    Default

    You didn't have the other tracks muted (or the text track soloed) did you?
    Tim

  3. #3

    Default

    Please supply a Screen Grab of your Project.

    Grazie

  4. #4

    Default

    Last edited by lamesy; 08-22-2008 at 08:12 AM.

  5. #5

    Default

    Wow!!

    That's a real head-banger!!

    So, are you saying that what I can see in the Preview, you AREN'T seeing in the render? You aren't seeing the Text over the Video but ONLY seeing the Text? Is that correct?

    OK .. . . You have the cursor at 00:00:00, can you repeat the same screen grab but this time with the cursor at a point over the yellow coloured text?

    Is there ANY point, when you scrub along the timeline that the Preview ISN'T showing video?

    Grazie

  6. #6
    Join Date
    Feb 2006
    Location
    Surrey, UK
    Posts
    10,854
    Blog Entries
    1

    Default

    Further to Grazie's request can you confirm that you get just black even when there's no text overlay?
    Also, what happens if you render ONLY the video track?
    And if you render to formats other than avi?
    Tim

  7. Default

    What happens if you do a ram render of part of the project. Does it turn out ok?

  8. #8

    Default

    I tried rendering it in a different format but it wont show up. I tried pulling it up in a different player but it still shows blank. i even renedered a completely different video clip and i get the same outcome. It plays just fine in Vegas, no blanks or nething.

  9. #9

    Default

    It says "Seeking is not supported for this file"?

  10. Default

    Quote Originally Posted by lamesy View Post
    It says "Seeking is not supported for this file"?
    Don't understand

Page 1 of 2 12 LastLast

Similar Threads

  1. Complete Newb help
    By Plummer in forum Technology advice and tips
    Replies: 0
    Last Post: 02-18-2008, 10:22 AM
  2. Complete nobo
    By baz1 in forum Technology advice and tips
    Replies: 2
    Last Post: 12-08-2007, 07:09 PM
  3. How to cut images in a video and replace with new images
    By jammerules in forum Sony Vegas video editing apps
    Replies: 1
    Last Post: 10-31-2007, 08:57 AM
  4. create new clip from large clip
    By chewy in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 1
    Last Post: 02-06-2007, 05:41 PM
  5. Unable to Render. transitions/effects will not render. HELP
    By ryan_san in forum General video editing software help and advice
    Replies: 10
    Last Post: 08-17-2004, 03:53 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •