copyright free music
Results 1 to 6 of 6

Thread: Crucial interlace detail in render settings

  1. #1
    Join Date
    Aug 2008
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Crucial interlace detail in render settings

    Hello,

    Please have a look here: Picasa Web Albums - Rene & Patricia - Sony Vegas

    I've spent whole morning in finding the correct interlace settings. I found them in Vegas 7. The crucial detail in setting the correct interlace method is in the 'field order' setting.



    I'm having trouble to find the simular setting in Vegas 8. I cannot change the pulldownlist from upper field first / lower field first / none to Interlaced, top field first / Interlaced, bottom field first / Progressive only. I did the trick in Vegas 7, don't ask me how i did it. Changing the template/properties does not help.

    Please help:where is the 'Interlaced, top field first / Interlaced, bottom field first / Progressive only'-pulldown menu ??

    Anybody?
    rene
    Last edited by reneke; 08-12-2008 at 01:22 PM.

  2. #2
    Join Date
    Feb 2006
    Location
    Surrey, UK
    Posts
    9,163
    Thanks
    68
    Thanked 92 Times in 90 Posts
    Blog Entries
    1

    Default

    Surely upper field first IS interlaced, top field first etc.....
    Progressive footage wouldn't have ANY field first (hence "none")

    I think it's just different words for the same thing (but I'm prepared to be corrected)

    I'm therefore thinking something else is your problem.
    Last edited by TimStannard; 08-12-2008 at 05:06 PM.
    Tim

  3. #3
    Join Date
    Aug 2008
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Quote Originally Posted by TimStannard View Post
    I'm therefore thinking something else is your problem.
    Probably you're right. Yesterday I was sure the bad and good list both exist in Vegas 7. Now I am not sure anymore. Maybe the changed some names in Vegas 8.

    Still, my problem is there. I've made a sample video and rendered it in different ways. The one I rendered with 'Interlaced, bottom field first' has a significant better result. With fast camera movement the image stays sharp and no stripes are visible. When i do the same thing in Vegas 8 (with 'lower field first') the output is bad with stripes.


    Let's assume there is no bug in Vegas 8 and I'm overlooking something:
    - what is the influence of the choosen template after starting a new file? Does it set default paramaters for rendering or are they totally independent?
    - Choosing 'PAL DV' or 'PAL DV widescreen' in the template makes no difference. Does Vegas adapt to the inserted/catured video?
    - is the solution of the interlace problem purely in the rendersettings? (Not in DVDarchitect, not in the template)

  4. #4
    Join Date
    Feb 2006
    Location
    Surrey, UK
    Posts
    9,163
    Thanks
    68
    Thanked 92 Times in 90 Posts
    Blog Entries
    1

    Default

    Hmmm....I'd have to have a play myself, but having spent last weekend reformatting my system drive and reinstalling Windows and all my apps (still ongoing) I'm reluctant to clutter up my system again by loading V7.

    Just a thougt - in your project settings you have set Full-resolution rendering to "Best", haven't you
    Tim

  5. #5
    Join Date
    Aug 2008
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    After burning almost 20 (!) sample videos I finally figured it out. I had to match these four settings:
    camera setting: widescreen
    sony vegas properties/template: PAL dv widescreen
    sony vegas render template: dvd architect PAL widescreen
    sony DVD architect 8: PAL widescreen

    If one of these is set to PAL instead of widescreen the interlace lines appear.

    Problem solved, thank you for your reply's
    Rene

  6. #6
    Join Date
    Feb 2006
    Location
    Surrey, UK
    Posts
    9,163
    Thanks
    68
    Thanked 92 Times in 90 Posts
    Blog Entries
    1

    Default

    Whilst I'm delighted you've solved the problem, I'm rather surprised. PAL has 576 lines whether widescreen or not.
    I could understand interlace lines appearing if any one of those settings was NTSC (480 lines)
    Intrigued.
    Tim

Similar Threads

  1. Render Settings For Vegas & Architect
    By phil79 in forum Sony Vegas video editing apps
    Replies: 3
    Last Post: 10-24-2007, 07:14 AM
  2. Render settings for dvd use
    By greenlight in forum Sony Vegas video editing apps
    Replies: 2
    Last Post: 10-18-2007, 08:15 AM
  3. How to slice in detail the time line is too small
    By pielcanela in forum Sony Vegas video editing apps
    Replies: 4
    Last Post: 10-04-2007, 09:55 PM
  4. Interlace / deinterlace?
    By e-clipse in forum General video editing software help and advice
    Replies: 4
    Last Post: 08-02-2006, 04:42 AM
  5. De-Interlace
    By Chain Lube in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 0
    Last Post: 12-05-2005, 12:44 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •