I am having a serious problem and i'm hoping I have not lost hours of work.

I am making a music video and have all my clips, now I have managed to get the music track where it should be. The video however refuses to play in the time line. Its just a black screen, the music track plays though just not the video. If I stop/pause the playback the video can be seen, it can also be watched if I go to Share ->Project Playback. In short I can play one file but not both at the same time.

What am i to do?

I seriously do not want to start from scratch, I have saved my project too as I always do these days. Technology just aint as good as it used to be. I have posted on the corel boards and was asked:

To help us help you please answer the following:

Properties of your source files (format, file size, where did you get it):

What devices are involved and their mode of connection (i.e. dv cam via firewire):

Project Properties (File > Project Properties):


Error Codes (if any):

Product Version: e.g. VS10 or VS11+
Here was my response:


The source files are as follows:

Video 1 is avi and its file size is 22,009kb
Video 2 is avi and its file size is 23,133kb
Audio is mp3 and its 5.79mb

They were sent to me via email.

There is no additional devices being used.

The file properties are:

PAL (25 fps)
MPEG files
24 bits, 720 x 576, 25 fps
Lower Field First
(DVD-PAL), 4:3
Video data rate: Variable (Max. 8000 kbps)
LPCM Audio, 48000 Hz, Stereo

The size is 58.5kb

There is no error codes. Video format is PAL.
So what do you suggest, I dont know of any other programs similar to ULEAD that appears to be easy to use.