Results 1 to 3 of 3

Thread: Another NEW but weird problem...

  1. #1
    Join Date
    Jul 2008
    Location
    California
    Posts
    6

    Angry Another NEW but weird problem...

    Normally my camera's raw files when imported into vegas doesn't have the sound attached.. I guess Vegas can't read it or understand the file type. But just now when I was doing nothing out of the normal, making a film I was importing files and mixing and all of that.. all of a sudden it just stops letting me import the same EXACT type of files saying an error message: "Vegas cannot use this file" No explanation.. I restart.. same crap. I use the same type of files from a different folder, but used with the same camera and it works..

    Can someone explain what the hell is going on? is this some weird bug with Vegas 8 Pro?

  2. #2
    Join Date
    Jul 2008
    Location
    California
    Posts
    6

    Default

    Anyone have any solutions to this? It ended up ruining my entire film. There were so many missing scenes from it...

    I uninstalled and reinstalled Vegas.. reloaded the footage (video files) back onto my camera and downloaded them again..

    It still comes up as files not supported, yet exact same files are supported. Could it be possible those particular ones were corrupted somehow?

  3. #3
    Join Date
    Nov 2005
    Location
    Bristol uk
    Posts
    8,938
    Blog Entries
    1

    Default

    Sounds like a codec problem.

    However given the high cost of this s ware your first call / mail should be to sony customer services, that should sort this.

    ( forgive my impertinace but I am assuming this is a cosher copy - probs like this are to be expected from 'wares' )

Similar Threads

  1. weird sound problem
    By denham in forum Forum Announcements and News
    Replies: 4
    Last Post: 05-28-2007, 06:11 AM
  2. Weird interlace problem
    By Rav33n in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 1
    Last Post: 10-05-2006, 07:25 PM
  3. Weird Encore problem....
    By argento in forum Blu Ray, DVD, SVCD and VCD authoring
    Replies: 6
    Last Post: 11-03-2005, 04:24 PM
  4. Sonic My Dvd weird problem
    By LemonHousePlant in forum Blu Ray, DVD, SVCD and VCD authoring
    Replies: 0
    Last Post: 12-20-2003, 08:57 PM
  5. Weird Problem With Adobe
    By LemonHousePlant in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 2
    Last Post: 11-28-2003, 07:08 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •