Results 1 to 2 of 2

Thread: Studio 12 play back issues

  1. #1

    Default Studio 12 play back issues

    Hope this is the right place. I have a Sony SR-12 and filming in AVHCD 1920x1080 and when I try and play it back, I get very choppy video. The audio is smooth but does not match up to the video playback. Any ideas on what I am doing wrong?



  2. #2
    Join Date
    Jul 2008


    I have the same videocam and I had the same problems with video editing.
    The reason: my hardware was not fit for the task!

    HD video requires (very) fast processors and lots of memory.

Similar Threads

  1. Play back AVC files
    By passedout in forum Sony Vegas video editing apps
    Replies: 2
    Last Post: 03-15-2008, 08:14 PM
  2. ac3 avi movies don't play back in 5.1 on divx dvd player
    By funkyspaceman in forum Blu Ray, DVD, SVCD and VCD authoring
    Replies: 1
    Last Post: 10-15-2007, 03:20 PM
  3. Getting time clock on play back screen
    By DrNeilK in forum General video editing software help and advice
    Replies: 0
    Last Post: 09-27-2007, 05:02 PM
  4. American Cinematographer Back issues for sale!!
    By Chapman Photography in forum Ebay and other classified ads: gear, cameras and video editing stuff
    Replies: 0
    Last Post: 08-10-2007, 08:24 PM
  5. Photos disappering in play back.
    By Baggers in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 1
    Last Post: 06-14-2005, 04:32 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts