Results 1 to 4 of 4

Thread: Problem with Windows XP not recognising Sony DCR-IP220E

  1. #1

    Default Problem with Windows XP not recognising Sony DCR-IP220E

    Hi There,
    I have been using a Micro mv Sony DCR-IP220E for the past one year and everything seem to be fine. Lately I had problems with using the camera as a webcam with yahoo messanger. Yahoo people made me delete the messanger folder in the program files and then download it again. tried that but it still didnt work. Any way now the problem is my computer fails to recognise my camera when i connect it with a uSB cable like i used to.Tried my camera at a friends computer with Windows Xp and it didnt have any problems communicating with the computer. i called up the sony people and they told me Sony driver for this model is built-in in the Windows XP and they dont have a separate driver which i could use. They think I have deleted some vital component from the windows ------Dont know what?. Am stuck right now.
    Should I reload my operating system?Will that solve the problem?
    Is there any way I can troubleshoot Windows XP to get back to my original status.
    Any suggestions are welcome
    Thanks

  2. #2
    Join Date
    Nov 2003
    Location
    Kent
    Posts
    11,514
    Blog Entries
    24

    Default

    I'd recommend using the iLink connection. But here's the USB driver:http://www.sonydigital-link.com/DIME...c&s=mic#driver

  3. #3

    Default Problem with Windows XP not recognising Sony DCR-IP220E

    Hi There,
    Will try to get the iLink cable. Are there separate drivers for the USB and ILink?
    Thanks

  4. #4
    Join Date
    Nov 2003
    Location
    Kent
    Posts
    11,514
    Blog Entries
    24

    Default

    No need for drivers with XP.

Similar Threads

  1. Connecting Sony DCR-TRV530 to Windows XP based system
    By BruceLindberg in forum Hardware Problems
    Replies: 4
    Last Post: 09-07-2009, 11:11 PM
  2. Problem with windows movie maker
    By michaelrice in forum General video editing software help and advice
    Replies: 3
    Last Post: 08-05-2005, 12:16 PM
  3. Computer not recognising my camera.
    By farina in forum General video editing software help and advice
    Replies: 5
    Last Post: 07-14-2005, 07:02 PM
  4. TMPGEnc and Windows Media 8 Problem
    By MerlinBiggs in forum General video editing software help and advice
    Replies: 0
    Last Post: 02-28-2005, 11:53 AM
  5. AV/C subunit driver for windows XP (Sony PC101)
    By davidfmendes in forum General video editing software help and advice
    Replies: 4
    Last Post: 02-26-2005, 06:39 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •