Results 1 to 2 of 2

Thread: Audio Popping On Export

  1. #1

    Default Audio Popping On Export

    So I continue to export a video i'm working on only to hear popping through out the song. I checked the Audio Sample Rate. My problem is that my music and the audio from my footage are different sample rates. So I thought....ok I'll just convert my music to a sample rate that will match my footage. Did this (32), still get the popping. Changed my music file from an Mp3 at a sample rate of 32 to a WAV at a sample rate of 32. This fixed it throughout the portion where theres no background sound from the footage, but if I ever splice that audio in, I get popping.

    I would think I could overlay music on my footage, with or without sound, and not have any problems. I've tried changing other things in my export settings as well. Any ideas? ColdWinterWind?

  2. #2

    Default

    So I was messing around with it and came up with something i liked a lot better, but am still having a similar problem. I never fixed the previous problem.

    I found that if I fade the music from only the left channel into both channels, I get tons of popping, but only during the crossfade. Any known reason for this?

    P.S. I am in a project with a sample rate of 44100 and the music I am trying to crossfade is a WAV file at 44100 and i'm exporting at 44100.
    Last edited by cokewithlyme; 06-23-2008 at 06:07 PM.

Similar Threads

  1. The most annoying popping sound EVER!! HELP!!
    By StephxSx in forum Sony Vegas video editing apps
    Replies: 2
    Last Post: 06-04-2008, 07:30 PM
  2. no audio in AVI export. premier 6.0
    By themusicalduck in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 2
    Last Post: 02-06-2007, 10:37 PM
  3. n00b. export AVI has no audio.
    By marsgnut in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 2
    Last Post: 03-09-2005, 08:41 AM
  4. audio export
    By Car in forum Sound Recording and Audio Editing
    Replies: 2
    Last Post: 02-14-2005, 11:23 AM
  5. Weird buzzing and popping sounds on AVI file
    By dat_monkey in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 0
    Last Post: 10-25-2004, 12:23 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •