Results 1 to 3 of 3

Thread: Another Vegas Pro Problem

  1. Default Another Vegas Pro Problem

    Hey guys i got a problem again XD
    Uhm this time my whole video and every clip i put into vegas got brightened up
    And when i click on the split screen thingie my video gets back to normal but then it isn't showing event fx's anymore :s
    Aswell i cant easily fade in my clips anymore
    Anyone able to help me out? And is there a way to reset Vegas?
    Thanks for your help


    Greets!
    Last edited by vboudewijn; 06-22-2008 at 07:52 PM.

  2. #2

    Default

    I think if you holed the CTRL and shift key while starting Vegas it resets it

    Are there any FX in the preview screen.?

  3. Default

    Thanks but i got it fixed:P
    There was a fx in the video track, dunno how it got there.

Similar Threads

  1. Vegas 7 problem
    By drakarsepentrion in forum Sony Vegas video editing apps
    Replies: 2
    Last Post: 03-16-2007, 05:16 AM
  2. problem in Vegas 5
    By mrmiatch in forum Sony Vegas video editing apps
    Replies: 0
    Last Post: 03-13-2007, 09:59 PM
  3. Really odd Vegas 6.0d problem
    By Slrman in forum Sony Vegas video editing apps
    Replies: 1
    Last Post: 08-03-2006, 12:13 PM
  4. A problem I've always had with Vegas
    By dynesh in forum Sony Vegas video editing apps
    Replies: 4
    Last Post: 03-29-2006, 05:40 AM
  5. Vegas 5 Problem
    By N33mah in forum Sony Vegas video editing apps
    Replies: 1
    Last Post: 01-07-2006, 07:32 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •