Results 1 to 5 of 5

Thread: Fonts gone after windows re-install

  1. #1

    Exclamation Fonts gone after windows re-install

    Version: Premiere Pro CS3

    Hi,

    The fonts I used in my titles are gone after I re-install my windows (xp), now in my project all title fonts are changed back to Sans-Serif - Regular.

    I have re-installed those additional fonts, restarted my system, and restarted Premiere CS3 but it still showing in Sans-Serif and not in the original fonts.

    Any idea how to revert back to originals?

  2. #2

    Default

    Did you save the PPro project after you lost the fonts? If so, I think you are outta luck. If not, I see no reason why replacing the fonts and restarting shouldn't work.

    Maybe you have preview files rendered and it just *looks* like they aren't working?

  3. #3

    Smile

    I didn't save my project after losing fonts, moreover it happened to all of my projects - not just one.

    You can simulate this problem very easily, just create a Title with any additional font you have installed, remove font for time being and open your project. Then install back the font and re-open.

    After that both of us would have the same problem and we can search the solution together

  4. #4
    Join Date
    Aug 2007
    Location
    Burgess Hill//West Sussex//UK
    Posts
    102

    Default

    Quote Originally Posted by imranaayan View Post
    I didn't save my project after losing fonts, moreover it happened to all of my projects - not just one.

    You can simulate this problem very easily, just create a Title with any additional font you have installed, remove font for time being and open your project. Then install back the font and re-open.

    After that both of us would have the same problem and we can search the solution together
    Try deleting the pre-rendered files in the cache and also in the dir. you save the project and then re-render the timeline.
    www.nothingissound.co.uk // http://www.youtube.com/user/truebassist

    Sony DSR-PDX10 // Sony Wide Angle Conversion Lens 0.7x // Sony ECM-NV1 // RØDE NTG-1 // Dolly [coming soon]

    Adobe CS4 Master Suite // MacBook Pro Alu 2.4Ghz

  5. #5
    Join Date
    Feb 2004
    Location
    Bracknell, Berkshire, UK
    Posts
    5,191

    Default

    What am I missing here?

    You re-installed Windows to get a clean system.
    Some fonts you had before are now not there.
    opening the Premire project reverted titels using the missingfonts to some standard font

    I imagine you could either...

    a) unless you saved the project again thereby preserving the new title settings using the defautl font then you should be anble to re-instate the missing fonts and simply open the project again; or

    b) simply edit each title, now stored using a default font, and change the font to a new one.

Similar Threads

  1. Fonts look ragged on Menu in DVD Architect 3
    By Mike_T in forum Blu Ray, DVD, SVCD and VCD authoring
    Replies: 4
    Last Post: 09-05-2007, 08:48 AM
  2. Fonts?
    By lucky_scrote in forum Sony Vegas video editing apps
    Replies: 3
    Last Post: 02-08-2007, 02:37 AM
  3. Title Fonts
    By Crusty in forum Forum Announcements and News
    Replies: 2
    Last Post: 05-31-2006, 12:38 PM
  4. Symbol Fonts
    By Andy Lockwood in forum Forum Announcements and News
    Replies: 10
    Last Post: 08-20-2005, 10:28 PM
  5. fonts and objects in Premiere
    By dingo in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 7
    Last Post: 05-20-2004, 04:52 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •