Results 1 to 3 of 3

Thread: Importing problem in premiere

  1. #1

    Default Importing problem in premiere

    Hi everyone!
    I have imported a you-tube video clip (10 seconds long, mpg) into premiere pro 2, the problem is that the audio file is going to audio channel 4, the sound is very slow and it doesn’t go in channel 1. Why is that, any ideas?
    Thanks in advance.

  2. #2

    Default

    That's probably cause your track one is stereo and your clip sound is mono, as normally premiere creates 3 timelines all stereos, so when you drag your video into the timeline he creates a forth track(mono).

    You should be able to see that by it's icons, and do some reading on the manual .



    Visit my portuguese blog :
    VĂ*deo Digital

  3. #3

    Default

    You could try rendering the project to see if it corrects the sound problem.

Similar Threads

  1. Premiere Pro - importing project problem!
    By sciortino in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 1
    Last Post: 03-15-2008, 01:12 PM
  2. Importing .avi into Premiere 6.5
    By sweeneytod in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 11
    Last Post: 11-22-2007, 11:43 PM
  3. Importing problmes in Premiere.
    By Shifty in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 4
    Last Post: 01-03-2006, 07:19 PM
  4. Importing to premiere pro
    By dinucalicut in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 1
    Last Post: 12-02-2005, 12:12 PM
  5. Importing VHS(c) footage into Premiere
    By MortimerJazz in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 6
    Last Post: 05-22-2005, 06:46 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •