Results 1 to 2 of 2

Thread: Sony PD150

  1. #1

    Default Sony PD150

    I have rented a camera for a University project the above Sony PD150P I have recorded some footage yesterday and watched the tape back today to find everything I shot has huge white horizontal bars going across it. I thought at first it was the tape so I bought a new tape and the same thing happened when I recorded some footage. I reset the camera and did the same thing but again these bars tottally destroyed the image. The only thing I can think it is, is the LCD but the viewfinder itself still shows the colour bars, just to make this clear these bars only appear on recorded footage they are not seen when actually filming. Anyone have any clues or is this a job for the Sony to sort out.

  2. #2

    Default

    It sounds to me like the heads need cleaning or are out of alignment. Have a look in the menu and see what the head time is.

    You can put a head cleaning tape in and run for 10 secs.

    If it clears up, check the play back from time to time to see if it is occuring again.

    Vobes

Similar Threads

  1. Sony VX9000e or PD150
    By BROWNERS in forum Technology advice and tips
    Replies: 2
    Last Post: 06-29-2007, 06:30 AM
  2. sony vx 2000e or pd150
    By FNG in forum Ebay and other classified ads: gear, cameras and video editing stuff
    Replies: 0
    Last Post: 02-19-2007, 09:03 AM
  3. Tapes on a sony Pd150-canon xm2.
    By jenseyd in forum Technology advice and tips
    Replies: 2
    Last Post: 10-09-2006, 06:19 PM
  4. Sony PD150
    By motoroller in forum Ebay and other classified ads: gear, cameras and video editing stuff
    Replies: 3
    Last Post: 02-06-2006, 03:01 PM
  5. Canons xls1 or the Sony DSR PD150?
    By ruffy29 in forum Technology advice and tips
    Replies: 3
    Last Post: 03-25-2005, 10:39 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •