Results 1 to 1 of 1

Thread: Why is my 1024x768 format being shown in 720x... ?

  1. Default Why is my 1024x768 format being shown in 720x... ?

    I have a series of videos in 1024x768 format that Ive linked together in a project. Ive set the AVI rendering option to CUSTOM - to take the size of the first clip which is 1024x768.

    However, when testing to see what the final file will be like it switches to 720x something!

    Has anyone encountered anything like this before and has a resolution.

    Using Pinnacle 11 Ultimate patched.
    Cheers


    EDIT: Ive noticed that even though my clips are in 1024x768 they are showing black vertical bars (think about 1inch) on the left and right side of the previewed clip in the preview pane. This is squashing the video into the smaller format.

    Is this because Studio is limited to producing Widescreen files?
    Last edited by CamCoat; 04-16-2008 at 12:50 PM.

Similar Threads

  1. Format To Use?
    By soadman in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 1
    Last Post: 06-08-2007, 12:20 PM
  2. HD format
    By FNG in forum Technology advice and tips
    Replies: 2
    Last Post: 09-06-2006, 02:47 PM
  3. Which format can I use?
    By dhphoto in forum Blu Ray, DVD, SVCD and VCD authoring
    Replies: 0
    Last Post: 09-05-2006, 08:23 PM
  4. VRO FORMAT
    By Kj in forum Blu Ray, DVD, SVCD and VCD authoring
    Replies: 1
    Last Post: 03-20-2006, 12:44 AM
  5. 1024x768 pixels screen capture avi's
    By storyos in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 1
    Last Post: 03-15-2005, 01:03 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •