Results 1 to 3 of 3

Thread: sony vegas 7 problems, virtual memory/rendering, need help please!

  1. #1

    Default sony vegas 7 problems, virtual memory/rendering, need help please!

    ...............
    Last edited by Mauiwaves; 01-08-2009 at 03:03 PM.

  2. #2
    Join Date
    Apr 2008
    Location
    San Diego, Ca, USA
    Posts
    148

    Default

    Have you checked how much memory you have left on your hard drive? I'm pretty sure that virtual memory comes from the hard drive not the ram, so try freeing up some space.

  3. #3

    Default

    Make sure the virtual memory is in auto in windows so it adjust automatically.
    See if you can do a restore to the date before the problems and see what has changed,
    You can re-boot Vegas back to the default settings if you holed the SHIFT key when firing it up, you WILL LOSE all settings.

    Try an un-install and re-install

Similar Threads

  1. Sony Vegas 8 - rendering problems
    By Stacek in forum Sony Vegas video editing apps
    Replies: 4
    Last Post: 01-24-2008, 01:46 PM
  2. Problems rendering using Virtual Edit.
    By Boffo in forum General video editing software help and advice
    Replies: 1
    Last Post: 08-25-2007, 04:15 PM
  3. Sony Vegas 7.0 memory problems
    By stef in forum Sony Vegas video editing apps
    Replies: 3
    Last Post: 03-10-2007, 02:40 PM
  4. Problems rendering .WMV Files in Sony Vegas V6
    By Lukey G in forum Sony Vegas video editing apps
    Replies: 3
    Last Post: 07-28-2006, 02:49 PM
  5. Virtual Memory
    By Chris in forum Hardware Problems
    Replies: 2
    Last Post: 05-09-2004, 03:06 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •