Results 1 to 2 of 2

Thread: Title problem

  1. #1
    Join Date
    Jan 2004
    Location
    Australia
    Posts
    24

    Default Title problem

    I'm not exactly sure what I've done wrong. I have made a simple title, ticked the 'show video' box, but the titles are still a seperate clip over a black image. I'm using Adobe Premiere 6.5 by the way. What have I forgotten :

  2. #2
    Join Date
    Nov 2003
    Location
    Kent
    Posts
    11,514
    Blog Entries
    24

    Default

    One of two things:

    1) you're creating the title over a blank space on the timeline

    2) your background isn't transparent

    Can't remember for the life of me how to fix (2) in Premiere 6.5. Seeing as I'm being lame today, and can't remember, he's a long winded fix.

    a) place the timeline marker where you want the title.
    b) open up your title.
    c) highlight and copy the contents to the clipboard. close the title.
    d) create a new title (by default this will be transparent)
    e) past the contents of the clipboard into this title and save

Similar Threads

  1. Problem with Title Designer ...
    By Shaidu in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 14
    Last Post: 02-28-2007, 05:33 PM
  2. Title help
    By Buz in forum Sony Vegas video editing apps
    Replies: 1
    Last Post: 02-04-2007, 10:48 PM
  3. Premiere Elements 3 x3 Title Problem
    By elwoodblues22 in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 1
    Last Post: 01-22-2007, 04:05 PM
  4. premiere pro title problem
    By greenshadows in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 1
    Last Post: 01-14-2006, 10:20 PM
  5. title problem
    By thedigitalpunkz in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 2
    Last Post: 11-05-2004, 06:59 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •