Results 1 to 3 of 3

Thread: Aver EzMaker Problems

  1. #1
    Join Date
    Aug 2004
    Location
    St Helens, England, UK
    Posts
    2

    Default Aver EzMaker Problems

    Hi Folks...........just got an Aver EzMaker (MovieFactory 2SE Comes With It) so i can put my old vhs tapes onto dvd and leave some on my laptop. When i first tried it, it worked and i made a dvd out of a vhs tape, but since that one time, it just keeps coming up with an error when i try to capture video. ive been on Aver And Ulead sites and ive emailed them both but none have replied, i checked a forum on the ulead site and it seems that people have the same problem and most just give up because they never got replies as well.. the error im getting is - cannot start the capture graph. capture failed. the created file is corrupt and unusable, it will be automatically deleted (13011:1:2)
    Im using an Advent laptop 3.06ghz with HT, 512DDR, 60g HD, GeforceFX Go 5300 running WinXP Home.
    ive tried Stoik Capture and it works and captures but seeing as its a free program theres not much you can do with this and the capture is basic.
    Any help would be great.

  2. #2
    Join Date
    Nov 2003
    Location
    Kent
    Posts
    11,514
    Blog Entries
    24

    Default

    It sound like another app may be using the capture drivers (I even had an issue once with Vegas Video where Vegas Video itself was using the capture drivers and said they weren't available... because Vegas Video was using 'em! Go figure). Anyway, time for a ctrl-alt-dlt and kill all those background apps.

    Also, make sure you've done the usual - uninstall, reboot, remove registry entries, install, download all the patches and updates, reboot, ctrl-alt-dlt, shutdown all apps, try to capture

  3. #3
    Join Date
    Aug 2004
    Location
    St Helens, England, UK
    Posts
    2

    Default

    Well, i uninstalled, rebooted, made sure everything was gone, installed the hardware, installed moviefactory, rebooted, stopped all apps running, even uninstalled ones which i thought could cause the problems, clicked on capture and......... cannot start the capture graph.... so im still having the same problem.. any more things i could try?

Similar Threads

  1. DVD EZMaker USB 2.0
    By spitzer in forum General video editing software help and advice
    Replies: 0
    Last Post: 09-09-2005, 11:46 AM
  2. Avermedia DVD EZmaker gold-transfer to VHS, please help
    By mike curtis in forum Hardware Problems
    Replies: 3
    Last Post: 04-13-2005, 04:45 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •