Results 1 to 10 of 10

Thread: Sound And Video Help

  1. #1
    Join Date
    Mar 2008
    Location
    London
    Posts
    5

    Exclamation Sound And Video Help

    I need help with Sony Vegas 8.0 Pro every time I open my project and play it the damn clips slow down and the music slows down which makes the clips play slowly and as soon as the clips stop playing the music plays properly like nothing happened is there any way I can stop this from happening?


  2. #2

    Default

    No idea.

  3. #3
    Join Date
    Jan 2005
    Location
    Warsop, Nottinghamshire.
    Posts
    4,465
    Blog Entries
    2

    Default

    Are you saying video linked with audio plays slowly but audio on it's own all in the same timeline plays fine?

  4. #4
    Join Date
    Mar 2008
    Location
    London
    Posts
    5

    Default

    Quote Originally Posted by Andy Lockwood View Post
    Are you saying video linked with audio plays slowly but audio on it's own all in the same timeline plays fine?
    Yep, thats exactly what I saying

  5. #5
    Join Date
    Jan 2005
    Location
    Warsop, Nottinghamshire.
    Posts
    4,465
    Blog Entries
    2

    Default

    And is the media all of the same type?

  6. #6
    Join Date
    Mar 2008
    Location
    London
    Posts
    5

    Default

    No, most of the clips are wmv. but there are about 3 avi. clips and the music is mp3

  7. #7
    Join Date
    Jan 2005
    Location
    Warsop, Nottinghamshire.
    Posts
    4,465
    Blog Entries
    2

    Default

    So... which media type is playing slowly? Is it confined to one type?

  8. #8
    Join Date
    Mar 2008
    Location
    London
    Posts
    5

    Default

    Its pretty much all of the clips

  9. #9
    Join Date
    Jan 2005
    Location
    Warsop, Nottinghamshire.
    Posts
    4,465
    Blog Entries
    2

    Default

    So... (I know this is picky but the devil may be in the detail)...wich type DOES play ok?

  10. #10
    Join Date
    Mar 2008
    Location
    London
    Posts
    5

    Default

    To be honest none of them play too well UNLESS I pause it in the middle of the clip and then play it from there.

Similar Threads

  1. No sound on video CD ???
    By pudclarke in forum Blu Ray, DVD, SVCD and VCD authoring
    Replies: 0
    Last Post: 10-19-2007, 07:51 AM
  2. No sound on video after rendering
    By andy111s in forum Sony Vegas video editing apps
    Replies: 2
    Last Post: 08-19-2007, 11:17 AM
  3. video sound
    By jack3216 in forum Sound Recording and Audio Editing
    Replies: 9
    Last Post: 10-17-2006, 01:13 PM
  4. VIDEO YES SOUND NO
    By MILTONMAC in forum Sound Recording and Audio Editing
    Replies: 2
    Last Post: 03-20-2005, 05:32 PM
  5. sound video off?
    By S_K_U_N_X in forum Blu Ray, DVD, SVCD and VCD authoring
    Replies: 0
    Last Post: 02-20-2004, 01:36 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •