Results 1 to 5 of 5

Thread: Problem with vegas pro 8 and EX1 mxf files.

  1. #1

    Default Problem with vegas pro 8 and EX1 mxf files.

    Ok i'm having a bit of a problem with Vegas pro 8.
    I shot a lot of footage at the weekend,around 8hrs,all1080/50i,all in SQ,except 1 hr of HQ,115gb in total.
    I need to compress it down,client wants WMV,now even when i put a small amount in the timeline,even just 30 mins,vegas won't render the complete clip,a couple of mins is fine,but any more than that,no,computer just keeps hanging,the green process bar will stop at say 52% but the time remaining keeps going down and the time elapsed keeps going up,then when time remaining is at zero,time elapsed jut keeps going.
    All my footage is on an exteral hard-drive,seagate freeagent pro,500gb,running via esata,i've never had any problems with vegas until i started using this drive,but i've also never tried render this much footage on one go before.
    Could it be anything to do with the drivers i installed for the esata card ?

    I'm thinking of reinstalling vegas to se if that helps.
    Has anyone out there removed everything from their pc that isn't needed for editing,ie,antivirus,web-browser and associated web programs and anything else i can think of ? Does this make a difference to the pc ?

    Thanks,Paul.

  2. #2
    Join Date
    Nov 2005
    Location
    Bristol uk
    Posts
    8,938
    Blog Entries
    1

    Default

    All I can think - and I dont know for sure - is that the sheer amount of video is freaking vegas out - I have never tried 8 hours of 1080 hdv but I have had 4 ripped dvds on the timeline - things started to get 'sticky'.

    Also, on my dual core system remdering wmv from vegas (depending on settings) is about 25% of real time - so rendering 8 hours may take 16 to 32 hours ! Have you tried leaving it overnight when it appears to be stuck?

    You may need to do smaller chunks.

    A work round that may work is to use the free wmv encoder you can d load from the m soft site.

    Why do they want all that footage in wmv ? ? ? If they are going to edit this is wrong wrong wrong.

  3. #3
    Join Date
    Jan 2005
    Location
    Warsop, Nottinghamshire.
    Posts
    4,465
    Blog Entries
    2

    Default

    Have you tried shifting a chunk to another drive and trying it from there? That should determine whether the esata is a factor.

  4. #4

    Default

    Thanks to markw for the reply.
    Andy,that's exactly what i just tried,shift all footage to my onboard hard-drive and rendered from there,no problems,so it's either the esata card,which i installed myself or the new external hard-drive.
    I gonna try again now with the external drive,but using the usb connection,which seems as fast,if the render goes tits up now then i know it's the external hard-drive.
    The hard drive is a seagate freeagent pro,500gb,now the thing with these seagates is,on the bottom there's a little plate which needs to be swapped over,depending on what connection is needed,one plate is for esata and usb,the other plate is for firewire,i haven't got the firewire plate.I've heard problems where this plate gets hot and doesn't stay connected,so now i'm trying to find out if it's the plate or esata card on my pc.
    My suspicions are on a crap design harddrive,i'll let you all know in about 3 hours or before if render hangs again.
    Dos anyone have any good reports on any make of harddrive,or bad reports on others ?
    Thanks,Paul.

  5. #5
    Join Date
    Jan 2005
    Location
    Warsop, Nottinghamshire.
    Posts
    4,465
    Blog Entries
    2

    Default

    Quote Originally Posted by pkbristol View Post
    ....Does anyone have any good reports on any make of harddrive....
    Glad it looks like you've found out (ish) what's wrong. As far as external drives go, the best I've had was an Iomega branded one with firewire as well as USB. Cracking speed and faultlessly reliable.

Similar Threads

  1. avi. files for Sony Vegas
    By diana1234 in forum Sony Vegas video editing apps
    Replies: 29
    Last Post: 08-13-2010, 02:47 AM
  2. VOB Files and IFO Files in Vegas Movie Studio 4.0
    By tamupete99 in forum Sony Vegas video editing apps
    Replies: 6
    Last Post: 11-09-2009, 06:09 AM
  3. Problem loading .avi files in Sony Vegas 4.0 (divx codec)
    By aorin in forum Sony Vegas video editing apps
    Replies: 4
    Last Post: 06-30-2007, 08:41 PM
  4. HI, about .MOV files on Vegas.
    By pkson79 in forum Sony Vegas video editing apps
    Replies: 5
    Last Post: 06-27-2007, 07:03 PM
  5. JVC HDD files.. without sound in vegas..
    By Brillman in forum General video editing software help and advice
    Replies: 1
    Last Post: 11-05-2006, 04:04 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •