Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: new kit...

  1. #1
    Join Date
    Feb 2004
    Location
    Bracknell, Berkshire, UK
    Posts
    5,191

    Default new kit...

    Got myself a nice new telly last week. 42" 1080p. Totally juicy. Also got a PS3 to send blou-ray to the telly. Not quite so totally juicy....

    I think everything works as expected but the annoying thing is my amp (Yamahe DSP-AX620) does not like the HD audio signals sent down and intepret them as stereo only. :(

    Look slike I;ll need a new amp to do the job properly. Shame really.

    At least it up-resses quite nicely so I don't have to re-buy everything eh?

  2. #2
    Join Date
    Nov 2005
    Location
    Bristol uk
    Posts
    8,938
    Blog Entries
    1

    Default

    Hows your fx1 camera look straight into the telly?

    Cool I bet.

  3. #3
    Join Date
    Nov 2003
    Location
    Kent
    Posts
    11,526
    Blog Entries
    24

    Default

    Annoying thing about the PS3 is that it doesn't upscale SD content. Playing games in full surround and high def is 'awesome' however!!!

  4. #4
    Join Date
    Nov 2005
    Location
    Bristol uk
    Posts
    8,938
    Blog Entries
    1

    Default

    Stop your moaning Peters - The peak of my cosnole fun is still an old x box.

  5. #5
    Join Date
    Jul 2005
    Location
    Bladon
    Posts
    1,383

    Default

    Quote Originally Posted by Mark W View Post
    Stop your moaning Peters - The peak of my cosnole fun is still an old x box.
    Better than my PS1 =[. At least it's something .

  6. #6
    Join Date
    Feb 2004
    Location
    Bracknell, Berkshire, UK
    Posts
    5,191

    Default

    Quote Originally Posted by Marc Peters View Post
    Annoying thing about the PS3 is that it doesn't upscale SD content. Playing games in full surround and high def is 'awesome' however!!!
    Mine does!

    However, some SD DVD work much better than others. Ocean's 13 didn't upscale very well but Predator was pretty good given it's age

  7. #7
    Join Date
    Feb 2004
    Location
    Bracknell, Berkshire, UK
    Posts
    5,191

    Default

    of course the reall bummer with teh PS3 as a home entertainment console/device is that after less than two weeks the blu-ray drive failed on me :( Simply won't recognise any disk put in it. Everything else is ok though so at least I could back up game saves for when I get a new one.

    have spoken tot he shop and they will replace it.

    A glance across the interweb reveals this is NOT an isolated incident either. Shame really.

  8. #8
    Join Date
    Nov 2003
    Location
    Kent
    Posts
    11,526
    Blog Entries
    24

    Default

    Are you running the signal through amp then? I was sure that the PS3 didn't upscale.

  9. #9
    Join Date
    Nov 2005
    Location
    Bristol uk
    Posts
    8,938
    Blog Entries
    1

    Default

    I think some do and some dont, sony keep messing with the specs.

    As for the drive problems - surely it cant be as bad as the legendary xbox overheating?

  10. #10
    Join Date
    Nov 2003
    Location
    Kent
    Posts
    11,526
    Blog Entries
    24

    Default

    Ooops, seems mine too has been upscaling since a firmware upgrade some time last year then!

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •