Results 1 to 4 of 4

Thread: Audio's fine but the video is jumbled! Any advice?

  1. #1

    Default Audio's fine but the video is jumbled! Any advice?

    Hello,

    I'm new with Premiere 6.5 and I'm currently teaching myself how to use it.

    I've uploaded 40 min of video from my home camera and when I import the video and drop it on the timeline the video doesn't play, it jumps the picture around. Also the timeline time and the duration of the video don't match.
    But the audio is fine. And the whole thing plays in the tiny preview window!

    I've tried loading as a Multimedia Video For Windows, PAL Standard 32kHz, PAL Standard 48kHz and PAL Video For Windows - but I doesn't change anything!

    I'm using the programme on Vista.

    Any advice?

    Thanks inadvance.

  2. #2
    Join Date
    Aug 2005
    Location
    Western Europe
    Posts
    3,409

    Default

    You need to capture your video into Premiere as a .avi file.

  3. #3

    Default

    I'll give that a try, but I didn't think it would matter as the video is an .avi file anyway on my computers hard drive.

  4. #4
    Join Date
    Aug 2005
    Location
    Western Europe
    Posts
    3,409

    Default

    You list your capture file as a Video for Windows file, or a VFW which I think is motion JPEG (correct me if I'm wrong) and not an .avi file. Also Premiere 6.5 is very old software now at this stage and may not work properly with Vista, that could also be the reason why you are getting problems. Download a trial version of either Premiere Pro CS2, or CS3 or Adobe Premiere Elements 3 as they all work much better with current OS's.

Similar Threads

  1. DVD plays fine on PC, jerky on TV
    By extravoice in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 4
    Last Post: 07-14-2006, 08:34 AM
  2. No, No it'll fine, really.
    By miwhel in forum User Videos
    Replies: 4
    Last Post: 06-12-2006, 01:51 AM
  3. any video plays fine for exactly 4:56, then locks
    By isildur in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 1
    Last Post: 12-09-2005, 01:58 AM
  4. Will everything work fine if I buy in the UK and use in Aus?
    By penistree in forum Technology advice and tips
    Replies: 1
    Last Post: 05-16-2005, 02:41 AM
  5. no video display, audio working fine ATI AIW Radeon 9600 Pro
    By greendog in forum Hardware Problems
    Replies: 0
    Last Post: 03-21-2004, 11:40 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •