Results 1 to 3 of 3

Thread: Sound Export HELP!!!

  1. #1
    Join Date
    Jan 2008

    Default Sound Export HELP!!!

    Hi all, I am new here but I have been struggling with this problem in my editing for nearly 4 months now, and it’s become quite an serious issue, and BIG problem to me… To be honest it sounds basic, but I have tried everything I can thing of to resolve it, and have asked all people I know who could have helped me for information but no luck. Here it is… When I have finished editing my videos, and I have then exported them from Adobe Premiere Pro, all the loud beats / sounds in the video have come out as sharp crackling, some of the audio has been made a bit louder in parts when giving a louder dB point using a keyframe, but even when they have not been altered there is still crackling? Also, when I am editing with a song that has slight beats in it, some times even that exports as crackling. I really need some help with this problem, if anybody has any advice to give, or knows how to resolve this please tell me! Do I have to edit the export settings in a certain, specific way I do not know, or do i need another program to change this ? I am not someone who knows all the ins and outs of my Adobe programs so if any instructions could be explained that would be great!

    Thank you in advance!

  2. #2
    Join Date
    Aug 2005
    Western Europe


    When you export from Adobe where are you exporting to, is it to a DVD, a file on the computer hard disk or to media encoder or the internet? Can you post a list of the settings you use in Adobe so we can have a look at them and also describe your computer setup and what files you are using. Did you use video files shot by yourself or did you download them from the internet?

  3. #3
    Join Date
    Jan 2008

    Default More Info

    OK sorry all, here are all the specs i am Exporting with. i am only exporting the video files to my harddrive, and yes they are videos i have recorded my self at 25fps (frames per second) I am using a Packard Bell Imedia computer and advent speakers(I have also checked on other computers and speakers but all the same).
    The “Exporting settings” are:

    File type – Microsoft DV AVI
    Range – Work Area Bar
    Embedding options – Project and/or none

    Compressor – DV (PAL)
    Color Depth – Millions of colours
    Frame size – 720h 576v 4:3
    Frame Rate - 25.00 fps
    Pixel Aspect Ratio – D1/DV PAL
    100% quality

    Keyframe and Rendering
    Rendering options
    Fields – either “Lower field first”, or “No fields (progressive scan)”
    Optimize stills

    Compressor – (Only option available) Uncompressed
    Sample rate – 44100 Hz or 48000 Hz
    Sample type - (Only option available) 16 bit (same as camcorder, also 16 bit)
    Channels - (Only option available) stereo
    Interleave – “none” or “1 frame”

    I have tried all with all possible combinations, and nothing has changed, please help!!


Similar Threads

  1. Sound Effects distorted after Export.
    By Trentsteel in forum Sound Recording and Audio Editing
    Replies: 0
    Last Post: 07-23-2007, 12:13 AM
  2. after effects- cannot retrieve sound for export
    By mariam in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 0
    Last Post: 04-10-2007, 09:03 AM
  3. Failure to export WMV HDTV - Export Failure
    By Silverback in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 1
    Last Post: 04-12-2006, 03:25 PM
  4. Why does the MPEG encoder export sound and audio separately?
    By CHU in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 1
    Last Post: 10-23-2005, 04:51 PM
  5. No sound in Export to Tape
    By Goggle Eyed Starter in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 0
    Last Post: 08-26-2004, 08:08 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts