Results 1 to 4 of 4

Thread: Audio Gremlins With Sony Vegas 8

  1. #1
    Join Date
    Jun 2007
    Location
    Aussie living in Laos
    Posts
    18

    Default Audio Gremlins With Sony Vegas 8

    Hi all,,,,,after producing many videos and DVDs using Sony Vegas 8 and Sony DCR-SR60 handycam I am not getting any audio at all after rendering..Neither the video audio nor the added sound track is rendered..Via preview the audio comes through clear..I have kept my settings the same as the last successfull production..

    Can anyone shed any light on this problem..

    Jurgen
    Stills photographer dabbling in video.

  2. #2
    Join Date
    Jun 2007
    Location
    Aussie living in Laos
    Posts
    18

    Default

    Silly me,,,,problem solved..I worked it out for myself..I have been rendering my production as a MPEG not an AVI..

    Jurgen
    Stills photographer dabbling in video.

  3. #3

    Default

    Quote Originally Posted by yogestee View Post
    Silly me,,,,problem solved..I worked it out for myself..I have been rendering my production as a MPEG not an AVI..

    Jurgen
    I'm sorry? When rendering to MPEG you can CHOOSE or elect to include audio or not.

    This is what I do:

    A] MPEG2 - Video Stream only

    PLUS

    B] AC3 - Audio

    Just 'cos you rendered a container with only video does not make it a mistake on your part. The crucial thing I take away from your experience is to understand that I CAN choose to include audio or not!

    So, no, you weren't "silly" for rendering MPEG2 - it is most likely you rendered a "non" audio MPEG2 template.

    I'm looking at the Main Concept MPEG-2 "DVD Architect PAL Video Stream" template and I even here I can elect to include Audio. In fact I could be even MORE obtuse and choose to elect Audio and disengage the Video stream - if I wanted to!

    And again, the AVI templates allow for including Video and Audio separately too. So again, saying you did one and not the other is still only halfway there - yeah? Do you see that?

    After some 5 years of attempting to get my head around this technology, these AVIs and MPEGS and so on, are only containers of what I might stuff into them.

    Now, if I've got any of this wrong, please tell me? Yeah?

    Best regards

    Grazie

  4. #4
    Join Date
    Jun 2007
    Location
    Aussie living in Laos
    Posts
    18

    Default

    Thanks for that Grazie,,,,,I'll have a play around and give your suggestion a try..

    Jurgen
    Stills photographer dabbling in video.

Similar Threads

  1. Audio Gremlins With Ulead VideoStudio 9 SE
    By yogestee in forum General video editing software help and advice
    Replies: 1
    Last Post: 07-05-2007, 06:06 PM
  2. audio problems in sony vegas 6.0
    By janner66 in forum Sony Vegas video editing apps
    Replies: 11
    Last Post: 03-09-2007, 03:20 PM
  3. Why do I hear gaps during audio playback? Sony Vegas 6
    By K-Dog in forum Sony Vegas video editing apps
    Replies: 6
    Last Post: 02-22-2006, 01:29 PM
  4. Making audio go surround in sony vegas
    By toymachine2009 in forum Sony Vegas video editing apps
    Replies: 3
    Last Post: 11-25-2005, 09:02 AM
  5. Sony Vegas 5 - No Picture, No Audio ?
    By n1koolkat in forum Sony Vegas video editing apps
    Replies: 5
    Last Post: 05-31-2005, 10:35 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •