Results 1 to 3 of 3

Thread: Audio Encoder problems

  1. #1

    Default Audio Encoder problems

    Greetings,

    In Sony Vegas 7 when I render a video as AVI the best audio compression I have is 56kbps. Any idea what I can do to get higher quality audio compression?

    Thanks

  2. #2
    Join Date
    Jan 2005
    Location
    Warsop, Nottinghamshire.
    Posts
    4,465
    Blog Entries
    2

    Default

    Hi. I've gotta ask - 56 is pretty high quality - why would you need anything better?

  3. #3
    Join Date
    Nov 2005
    Location
    Bristol uk
    Posts
    8,938
    Blog Entries
    1

    Default

    If you really want a higher bit rate then render as a dv .avi then run it through a bespoke compression program, try super c - it's free and darn good - and they didnt pay me to say that.

Similar Threads

  1. Audio problems when capturing Dv
    By ny114 in forum Hardware Problems
    Replies: 5
    Last Post: 06-16-2007, 01:01 PM
  2. Audio out of sync cinema craft encoder
    By steve42069 in forum General video editing software help and advice
    Replies: 0
    Last Post: 11-05-2006, 05:25 PM
  3. Problems with audio...
    By Only1Platinum in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 4
    Last Post: 07-27-2006, 08:48 PM
  4. Why does the MPEG encoder export sound and audio separately?
    By CHU in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 1
    Last Post: 10-23-2005, 05:51 PM
  5. audio sync problems
    By huwhuw in forum General video editing software help and advice
    Replies: 2
    Last Post: 03-22-2004, 09:18 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •