Results 1 to 8 of 8

Thread: Zooms are fine but pans jerk or jump

  1. Default Zooms are fine but pans jerk or jump

    Hi -- I'm working with Vegas 4.0 and I'm finding that while zooms in my previews may jump, once I render them they're fine. However, I'm working on a video now where everything is a pan. One track (track 2) is a continuous pan with dissolves. So I prerendered that and laid it on one track. The second track (track 1) fades in and out of the first one and also pans. But I still can't get the final product to pan smoothly -- I've been rendering the whole thing as a avi file and also tried mpg and wmv -- not sure that's right -- And I continue to get jumps and jerks in the panning after it's rendered.

    I've got about 1 gig of memory with about 500 megs available.

    Any ideas?

    I'm not sure whether the problem is in the program or my available memory or some setting -- but I'm willing to do whatever I need to to correct it! Upgrade -- get more memory -- or find the setting!


    Thanks for the help!
    Last edited by gaia1muse; 11-17-2007 at 10:35 PM.

  2. Default

    Oh -- and as one poster suggested I set the smoothness to 0% -- it helped in the previews but not in the rendering...

  3. #3

    Default

    Have you increased or decreased the length of the original STILL, the one that is "jerking" you about, by using a velocity envelop OR CTRL+Drag?

    Grazie

  4. #4
    Join Date
    Jul 2005
    Location
    London
    Posts
    1,386

    Default

    Grazie - stop monopolising all the vegas posts - you are officially being warned for being too knowledable.........



    .....ok not really - good work!

  5. #5

    Default

    I'll take that "crit" every day of the week.

    I would still like to know how the clip is being used.

    I hope I will either say or "ignore" posts that I haven't the foggiest idea about too!

    Grazie

  6. Default

    Thank you Grazie...or should I say thank you, thank you? (I'm half italian...). I'm trying that as we speak -- glad to have found the setting and will let you know....

  7. Default

    Thanks Grazie...

    Tried the velocity envelope but that didn't do it. But now both the renderings and previews are jerky -- so much so that I can't really see what the video will look like.

    The picture stops momentarily -- like it's stuck -- and then after a millisecond the video jumps forward to another frame and starts to move again. Very frustrating -- I have preview set to draft. Seem to have plenty of processor memory -- any settings I may have screwed up?

  8. #8

    Default

    Quote Originally Posted by gaia1muse View Post
    But now both the renderings and previews are jerky -- so much so that I can't really see what the video will look like.
    So, what we can possibly say, is that what is there is not being produced by the rendering. It is happening before this. Maybe.

    Quote Originally Posted by gaia1muse View Post
    The picture stops momentarily -- like it's stuck -- and then after a millisecond the video jumps forward to another frame and starts to move again.
    This IS starting to sound like you do have some Keyframes, somewhere, that are jerking the flow of the video.

    Check Pan/Crop

    Check Track Motion

    Check Master Bus

    Check the original Footage!

    Quote Originally Posted by gaia1muse View Post
    . . I have preview set to draft. Seem to have plenty of processor memory , , ,
    Sure. You are doing what I would do to find out IF I had something nasty that would "fail" good FPS ( rate). It would appear you have checked for that. Good.

    I think the next thing I'd like to see are screen grabs of:

    1- The Pan/Crop settings and keyframes for the jerky event.

    2- The area on your timeline that IS creating the problem.

    3- Your Video Master Bus track.

    4- The Media Properties

    5- The Project settings.

    There is much to check.

    This is very interesting indeed.

    Regards

    Grazie

Similar Threads

  1. To improve jerk in edits?
    By anandabrata in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 6
    Last Post: 11-18-2007, 10:04 PM
  2. Audio Problem-- Jump
    By ladyserenity in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 0
    Last Post: 02-02-2006, 02:09 PM
  3. Gap between the Zooms of TRV 355 and Xacti C-6
    By sabiqoon in forum Technology advice and tips
    Replies: 3
    Last Post: 12-23-2005, 10:33 PM
  4. Video file jerk in Adobe Premiere 6.5
    By Mobi in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 6
    Last Post: 06-02-2005, 08:27 PM
  5. Jump Britain
    By Marc Peters in forum Forum Announcements and News
    Replies: 17
    Last Post: 02-04-2005, 03:26 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •