Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Rendering Question

  1. #1

    Default Rendering Question

    Hi there,

    I have a question about rendering in Sony Vegas. I new to video editing so please excuse my ignorance. I have a Panasonic PV-GS300. I'm in the US so it's NSTC. I made a little movie with Sony Vegas and want to render it in PAL and burn it on a DVD so that my folks in Europe can watch it on their TV.

    Now, when I watch the movie in the Sony Vegas preview window, it looks just fine. But once I render it, the picture becomes distorted whenever the camera moves. I tried everything I could think of in rendering options - setting quality to high, pre-rendering it, checking "twice over" - but the result is the same.

    If any of you have any suggestions on how to fix this I'd appreciate it.

    Thanks.

  2. #2
    Join Date
    Feb 2006
    Location
    Surrey, UK
    Posts
    10,854
    Blog Entries
    1

    Default

    By "distorted whenever the camera moves", do you by any chance mean that jagged lines appear (a "comb" effect - especially along vertical edges? If so this is down to interlacing. It will be pronounced if you have zoomed in (with Pan & Crop) but anything that is left at the original size will probably not appear on the final DVD.

    I suggest you burn a DVD with it - NTSC so you can look at that result before taking this further.

    If you still have problems, you'll need to deinterlace (File | Properties, Video tab, Deinterlace method either Interpolate or Blend
    Tim

  3. #3

    Default

    Thanks for your quick response. I rendered it in NTSC and still had the same problem. It's just as you described, jagged (horizontal) lines along the vertical edges. I tried both of the deinterlace options and blend seemed to help somewhat. It's still not perfect but it guess it'll do.

  4. #4

    Default

    check project properties settings and see what if lower or upper frame is used (on the right in the box)

  5. #5

    Default

    For "Field Order" it says Lower field first. Should I change that to Upper field first or None?

  6. #6

    Default

    Somewhere, within your workflow, you have introduced a mismatch of field formats. It could be within the project OR transfer to your DVD authoring software, and thence to render and burn.

    We need to "dig-this-out"! Try answering these questions:

    Q1: What format did you shoot in?

    Q2: What format was your Vegas project set in?

    Q3: In what Program did you render/prepare your mpegs for DVD production?

    Q4: What was your Format in the program you used to prepare your DVD?

    Q5: On what are you viewing the final DVD? NTSC or PAL DVD player and Monitor?

    When I produce a DVD I video in PAL. My Vegas settings are PAL. I render MPEGS from within Vegas and my DVD is authored in DVDA4 setup for PAL using the MPEGS from Vegas.

    We need to know what are you doing? Step-by-very-boring-step.

    Bottom line here is that what you are seeing is the mismatch of the 2 fields. These 2 fields are created on purpose in NTSC and PAL. These are then interlaced and viewed back on our TVs. Somewhere, amongst your workflow, these fields are being separated and are being seen on the final render to DVD. The fact you can see them on movement is only an indication that you have field separation. You also have field separation on still areas - but you just can't see it!

    The SONY suite of programs is excellent for mixed formats. The suite relies on the pilot to navigate just exactly WHAT he or she finally wishes to happen. The responsibility is solely ours.

    What version and build of Vegas are you using? Go to Help and see within the "About" section. That should tell us what you are using.

    Grazie
    Last edited by Grazie; 11-22-2007 at 07:30 AM.

  7. #7

    Default

    Q1: My cam shoots NTSC (I assume, b/c I bought it in the US), 16:9
    Q2: Since it was my first time using Sony Vegas, it was the default NTSC setting
    Q3: I used only Sony Vegas 7.0c and DVD Architect 4.0b
    Q4: I rendered it in PAL DV, best quality, 720x576
    Q5: I want to view the DVD on a PAL TV

    I since changed the Project Properties to the same settings that I used to render the project.

    Thanks for your help guys.

    Edit:

    Even if I start a new project in Vegas, using PAL DV 720x576, Quality: Best, Motion blur: Gausian and Deinterlace: blend fields and then render it as Pal DV I still get the horizontal lines.
    Last edited by JstFnky; 11-24-2007 at 04:43 AM.

  8. #8

    Default

    Quote Originally Posted by JstFnky View Post
    Q3: I used only Sony Vegas 7.0c and DVD Architect 4.0b
    OK? So just WHERE in this work flow DID you produce the AVI/MPEG for DVDA? Did you produce it in:

    a) Vegas

    or

    b) DVDA

    Each of these packages can be set to the format you wish to render at - yeah?


    Quote Originally Posted by JstFnky View Post
    Q4: I rendered it in PAL DV, best quality, 720x576
    And again, just WHERE in your workflow did you do this? Vegas or DVDA? Now, what looks like the possible cause is that as you have STARTED with a 16:9 (widescreen) project and material - yes? - you aren't now saying that you have continued USING 16:9 (widescreen).

    Quote Originally Posted by JstFnky View Post
    Q5: I want to view the DVD on a PAL TV
    Sure you do, that's understood. Now, are YOU now convinced you have held the 16:9 (widescreen) format throughout? I'm not?


    Quote Originally Posted by JstFnky View Post
    I since changed the Project Properties to the same settings that I used to render the project.
    OK, but are you making sure you are retaining the 16:9 format?

    Somewhere amongst your changes in format you have inverted and then reverted to 16:9 only to then force 4:3.

    My thoughts are that somewhere within the workflow you have clobbered the 4:3 <>16:9 pixel aspect ratio that flags it up within one of the rendering sequences. Ultimately this is then being decoded onto your TV screen. In which case the 4:3<>16:9 "confusion" is separating the fields on motion.

    Regards,

    Grazie

  9. #9

    Default

    Thanks again for taking the time to help me. Obviously, I had no clue what I was doing.

    I did all the editing and rendering in Vegas and only created the DVD in DVDA. And, of course, my cam films in 16:9 and I left my Vegas project at default settings which is 4:3.

    I have now set the Vegas project properties to 16:9 and test-rendered a small portion in Pal DV Widescreen and it seems to get rid of the lines. I'm now rendering the entire project again...only 10 hours left.

  10. #10

    Default

    Quote Originally Posted by JstFnky View Post
    I have now set the Vegas project properties to 16:9 and test-rendered a small portion in Pal DV Widescreen and it seems to get rid of the lines.
    It isn't getting RID of the lines - it is YOU who are rendering so that the lines aren't there in the first place. There is a difference.

    Anyway, I am glad you are hacking through this - well done!

    Grazie

Page 1 of 2 12 LastLast

Similar Threads

  1. question about wmv rendering
    By Najk in forum Sony Vegas video editing apps
    Replies: 0
    Last Post: 10-18-2007, 12:04 AM
  2. Rendering and aspect ration question
    By greenlight in forum Sony Vegas video editing apps
    Replies: 1
    Last Post: 08-02-2007, 06:23 AM
  3. Newbie rendering question
    By kewleb in forum Sony Vegas video editing apps
    Replies: 28
    Last Post: 05-10-2007, 09:42 AM
  4. Capture, and Rendering Question
    By Jim W in forum Sony Vegas video editing apps
    Replies: 2
    Last Post: 06-14-2006, 06:33 PM
  5. rendering question
    By CM155 in forum Sony Vegas video editing apps
    Replies: 1
    Last Post: 11-17-2005, 07:36 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •