Results 1 to 4 of 4

Thread: 2 Problems

  1. #1

    Default 2 Problems

    Hey guys, I'm new to this forum and I have a couple questions. First, I'm trying to add audio a clip using Nero Vision. When I add the track, it plays in horrible quality. Any ideas? It sounds like the audio file is missing parts or something it just sounds terrible, but it sounds fine when I try to preview the clip.Only after I add it to my project it sounds bad. Also, how can I play a video clip in reverse in Nero Vision? I appreciate any help you guys can give.

  2. #2
    Join Date
    Aug 2005
    Location
    Western Europe
    Posts
    3,409

    Default

    What format is the audio file in? Maybe Nero needs to download update audio codecs to play more formats? To play a video in reverse you either need to apply a filter or effect to it, I don't use Nero myself so I can only give you general info. You may need to look through the various menus to see if you can reverse the clip, or reverse its speed or set the speed to say -100 rather than +100.

  3. #3

    Default

    They're itunes files, so they're .m4a. I can't find how to set playback speed to -100 yet but thanks for the tip, I'm sure it will help.

  4. #4
    Join Date
    Aug 2005
    Location
    Western Europe
    Posts
    3,409

    Default

    At first guess I would say Nero can playback .m4a files albeit badly, maybe there is some updated video or audio codecs on Nero's website, if there are download them and see if that improves the quality. Try the HELP file in Nero to see if it says anything about reversing a clip.

Similar Threads

  1. Problems OnTop Of Problems
    By hatedbysquirrelz in forum General video editing software help and advice
    Replies: 0
    Last Post: 03-04-2007, 05:57 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •