Results 1 to 2 of 2

Thread: premiere pro 1.5 sound problem

  1. #1

    Exclamation premiere pro 1.5 sound problem

    im a begginer with premiere but im glad to say that im learning it pretty fast and its fun. now i want to make a edit a video clip of mine but the sound keeps dessapearing just like that.

    when i play it in wmp it works fine, i tried playing it in the little monitor where the project it and the image and the sound is perfect but when i drop it down to the timeline and press play the sound goes...


    i really need ur help here, ive been tryin fixing it for almost 2 weeks.

    thnx alot in advance i really appreciate it!!!!

  2. #2
    Join Date
    Sep 2004
    Location
    Berkshire, UK
    Posts
    791

    Default

    Okay, and seeing as no one better suited has popped along to answer your question, I'll have a go. I don't have Premiere Pro and so I can't tell you exactly what to look for but have you done the basics of ensuring the audio tracks are not muted and/or that you haven't locked those tracks and so when you drag to the timeline only the video comes down and not the audio?

    Got a screenshot of your timeline with the clip on it?
    Lloyd

    That's my opinion. If you don't like it I have others

    System: Apple Macbook Pro 17, and an external Freecom 500GB eSATA drive.
    Software: Final Cut Studio 2 (FCP 6, Motion 3, Soundtrack Pro 2, Color, DVD Studio Pro 4, Compressor 3), Sonicfire Pro 4.5
    Favourite Resources: Findsounds.com, Free DVD menus, Ken Stone's FCP Page, Wikivid

Similar Threads

  1. Need help with sound problem
    By hay00c2 in forum Sound Recording and Audio Editing
    Replies: 2
    Last Post: 01-13-2007, 12:11 PM
  2. Sound Problem in Adobe Premiere Pro 2.0
    By raffegutten in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 4
    Last Post: 07-07-2006, 10:21 AM
  3. No sound at all in Premiere 7.0
    By Nick Niehaus in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 4
    Last Post: 07-07-2005, 06:42 PM
  4. No Sound in Premiere
    By Chris in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 1
    Last Post: 10-23-2004, 09:34 AM
  5. sound problem
    By dingo in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 3
    Last Post: 05-17-2004, 07:51 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •