Results 1 to 2 of 2

Thread: Problems using Sony DSR PD 170 camera

  1. #1

    Default Problems using Sony DSR PD 170 camera

    Hi,

    We bought a good condition second hand camera in July from a professional cameraman and have been using it no problem until today. We seem to have a 'green tinge' to the shot regardless of what setting we use, and have pressed reset more than once!!

    The camera has worked fine, but was displaying noise on occasional shots and the handbook suggested cleaning the heads - which we did with a Sony head cleaner. The camera was then charged, and left securely stored for a few weeks. Today I have noticed the problem - I have been told it may be a 'camera block' but do not know any more.

    I have contacted the cameraman and the people he bought the camera off and they say it will probably need to be looked at, but that may cost 50+ just to be told to turn a setting off which I have missed!!

    Does anyone have any ideas as to where I can go now or what I should do? Is this a common problem? What is a 'camera block'?

    Thank you for any an all advice,

    Best Regards,

    Matthew Monk

  2. #2
    Join Date
    Nov 2005
    Location
    Bristol uk
    Posts
    8,938
    Blog Entries
    1

    Default

    Sounds lke something may be bust - can you post a picture of the problem just in case someone may be able to suggest something more simple.

Similar Threads

  1. Audio Problems w/ Camera>PC
    By travisgw in forum Technology advice and tips
    Replies: 5
    Last Post: 05-30-2006, 12:11 AM
  2. recording from camera problems :(
    By Seejay in forum General video editing software help and advice
    Replies: 1
    Last Post: 03-03-2006, 11:41 PM
  3. Firewire video camera problems
    By cupofkona in forum Technology advice and tips
    Replies: 0
    Last Post: 11-14-2005, 08:34 PM
  4. Newbie Problems with new Camera
    By Steelghost in forum General video editing software help and advice
    Replies: 10
    Last Post: 07-17-2005, 02:11 PM
  5. Jvc Camera problems?
    By STE7 in forum Technology advice and tips
    Replies: 0
    Last Post: 05-04-2004, 09:45 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •