Results 1 to 4 of 4

Thread: Jerky Motion Video

  1. #1

    Default Jerky Motion Video

    I dunno what's going on. The video displayed in the Vegas editing environment, when played back, is smooth and sharp. The resulting rendered WMV is jerky, as if frames are missing.

    My project settings match my render settings as best as can be.

    Project
    Width 640
    Height 480
    Field order -- none (progressive scan)
    pixel aspect ratio - 1 (square)
    frame rate - 29.97 (NTSC)
    Full rendering resolution quality - Best
    Deinterlace method - Blend fields

    Audio - stereo, 16 bit depth, Resample method - best

    Output
    Video rendering quality - Best
    Mode - CBR
    format - WMV 9
    Image size - DVD quality (640x480)
    Pixel Aspect Ratio - 1.0
    Frame rate - 29.97 (NTSC)
    Seconds per frame - 3
    Video Smoothness - 100

    Audio -
    Mode - CBR
    Format WMA 9.2
    Attribs 128 Kbps, 44 Khz, Stereo (A\V) CBR

    Bit rate - Internet/Lan - 1 M

    The result is jerky, as if it's missing frames. I tried lowering the Video SMoothness to 90, but that results in blending of frames (thanks to having deinterlace settings = blend). IN THE EDITING ENVIRONMENT, THE PREVIEW IS SUPERB!

    The input is AVI, captured at (Well the screeen says) 30 FPS, but it may be rounding up from 29.97.

    What am I doing wrong?

    I don't care if it's MWV or MPG or whatever. I just want a 640x480 video that's as smooth as in the editor. How do I get there?

    Thanks!

  2. #2

    Default

    Quote Originally Posted by Lengo View Post
    The resulting rendered WMV is jerky, as if frames are missing.
    Where are you playing this file?

    Grazie

  3. #3
    Join Date
    Oct 2007
    Location
    Nunspeet, Holland
    Posts
    12

    Default

    Quote Originally Posted by Lengo View Post
    I dunno what's going on. The video displayed in the Vegas editing environment, when played back, is smooth and sharp. The resulting rendered WMV is jerky, as if frames are missing.




    Bit rate - Internet/Lan - 1 M

    The result is jerky, as if it's missing frames. I tried lowering the Video SMoothness to 90, but that results in blending of frames (thanks to having deinterlace settings = blend). IN THE EDITING ENVIRONMENT, THE PREVIEW IS SUPERB!

    The input is AVI, captured at (Well the screeen says) 30 FPS, but it may be rounding up from 29.97.

    What am I doing wrong?

    I don't care if it's MWV or MPG or whatever. I just want a 640x480 video that's as smooth as in the editor. How do I get there?

    Thanks!
    you wanna make some good quality video with a bit rate of 1 m internet/lan ?? that's only good for a internet video for the size 320x280 i think for some youtube acount is it ok.

    the right propierties are for a 640X480 MPG2 Constant bit rate of 9,8 - progressive - blend fields,gaussian, and what kind of camare you have ? pal or ntsc ? pal = 25 frames ]
    ntsc = 30 frames and maybe you must change the size of the video to 520x720 (3:4) or (16:9) only for widescreen. you can also make a MVW then you must choose 5 m that s also good for a dvd quailty video,, i think you must play with some propiertes and take some time to learn it ,, then you know what s the best quality for your video ,

  4. #4

    Default

    I got it done. I made an Mpeg-2 with Vegas' default SVCD settings. It's beautiful. However, I've used the recommended settings found here to make a YouTube video, and the result is awful! I've even lost the stereo audio -- it's been converted to mono! YouTube is killing me!

    I'm gonna convert this to Flash as shown in a YouTube tutorial. That's all I know to try now. The WMV on my disk (320x240, Best, 1 MB, square pixel ) is beautiful. The result on YouTube is just plain terrible! This is most frustrating!

Similar Threads

  1. Jerky Video
    By adeboreham in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 1
    Last Post: 03-12-2007, 09:22 AM
  2. Jerky Video
    By mikebees in forum Hardware Problems
    Replies: 6
    Last Post: 01-10-2007, 07:32 PM
  3. Jerky video after editing
    By Patricia Ann in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 2
    Last Post: 01-08-2006, 02:28 AM
  4. 'jerky' slow motion video
    By jaym01 in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 3
    Last Post: 12-23-2005, 09:37 AM
  5. Ulead: Jerky + Blurry panning / motion
    By parkinpants in forum Sony Vegas video editing apps
    Replies: 1
    Last Post: 12-20-2005, 05:30 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •