Results 1 to 7 of 7

Thread: DVD Architect 3.0 Problem - 2GB becomes 12GB!

  1. #1

    Default DVD Architect 3.0 Problem - 2GB becomes 12GB!


    I have a problem with DVD Architect 3.0, which I got with Sony Vegas Movie Studio. I've made my menu, and added videos (made by Sony Vegas, and two from Movie Maker), and the total sum of the size of all the videos is less than 2GB; however, once I put them into DVD Architect, it tells me in the bottom right that the size is 12GB!

    Why is this happening?

    Thanks so much for all your help,


  2. #2


    My guess is they are WMV or xvid or something of the sort, they need to be rendered to mpeg-2. What were the original file formats?

    Software Used:
    TGV Edius 6, TGV ProCoder 3, DVD Lab Pro. 2

  3. #3

    Default ...

    No, they're MPEG-2... the original files come from my Sony camcorder, and the rendered files are MPEG-2... or poss MPEG-1.

    Thanks so much, but I don't think that's it... any other suggestions?

  4. #4


    I had the same problem, you have to go to File>Optimize DVD...>Fit to Disc
    Hope this helps! Sorry if i'm too late...

  5. #5
    Join Date
    Jan 2005
    Warsop, Nottinghamshire.
    Blog Entries


    Adair - one possibility is this - are you SURE you've only imported the media to DVDa ONCE? I have seen times where people have dragged in the same clips over and over instead of just putting in chapter markers and controlling start / stop points in the correct way.

    This is the only logical reason why a 2Gb file would `appear` to have got so much bigger.

  6. Default


    I don't know if you've solved this problem yet, but I got it in DVDA 4.0, and the only way I resolved it was to re-render.

    My original was rendered in Vegas 8, and I rendered in the recommended DVD Architect video stream and AC3 audio. It was fine until I'd worked with it a bit, then my project magically enlarged to 15GB.

    I tried loading and unloading the source files (the source MPEG file was only 4GB), creating a new project, etc., all to no avail.

    Finally I just re-rendered in Vegas to a standard DVD MPEG2, and that fixed the problem.

  7. #7


    Sorry to bump this thread but I have had the same problem, but once the whole project is exported the size of the project changes to the REAL size... must be a bug...

Similar Threads

  1. Problem video ghosting & jumping, DVD Architect export
    By AnnaB in forum General video editing software help and advice
    Replies: 2
    Last Post: 10-09-2007, 10:32 PM
  2. video cropping problem in dvd architect
    By scorpiowrx12 in forum Sony Vegas video editing apps
    Replies: 4
    Last Post: 01-06-2007, 10:48 PM
  3. Strange Playback Problem w/ DVD Architect-Vegas
    By Blazestorm in forum Sony Vegas video editing apps
    Replies: 6
    Last Post: 01-01-2007, 03:36 AM
  4. DVD Architect Burn Problem
    By Jaarbuers in forum Sony Vegas video editing apps
    Replies: 3
    Last Post: 10-31-2005, 10:44 AM
  5. Using DVD architect how do I....
    By Outrun in forum General video editing software help and advice
    Replies: 1
    Last Post: 05-09-2005, 12:27 AM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts