Results 1 to 4 of 4

Thread: video playback errors!

  1. #1

    Default video playback errors!

    Hi,

    When I play certain video files back on WMP, or any other video playback software, I get these huge colored blocks that move about the screen. I have no idea what they are.... But it only happens with certain video files.

    BUT, if I save that certain video to CD, and play them on another computer, they play fine.

    What could this be? Could my monitor need setting changes to it?

  2. #2
    Join Date
    May 2004
    Location
    Kansas City, Missouri, USA, Earth, Sol, Milky Way, Local Group, Universe 42
    Posts
    329

    Default

    Ok.. I'll take a swing at this one.

    I think you need to update your windows media player. It sounds like you have an older codec installed. That psychedelic-blocks-on-a-rampage is a sure sign the installed codec isn't compatible with the compression used on the video.
    Fav quote - "Experience is whatcha don't get 'till ya don't need it no more."

    System - Athlon 1.4GHz, Win98, Hauppauge PVR250 receiver and compressor.
    Software -Magix Movie Edit Pro 10, Nero 6 + NeroVision Express, Moho 4.61, PSP 8.1, Bryce, Quicktime 6.52 pro, Goldwave 5, DVD-Lab.
    Cameras - Panasonic GS9, Canon ES8400V, Canon EOS D20 and Canon A70

  3. #3
    Join Date
    Feb 2004
    Location
    Devon, England
    Posts
    189

    Default

    yes. get the k-lite codec pack

    http://www.k-litecodecpack.com/
    Aim for the Moon - If you miss, you may hit a Star


    AMD Athlon64 3000+
    48x CD burner
    16x Dual Layer DVD burner
    512 Mb RAM
    Windows XP Pro/Debian unstable
    Adobe Premiere Pro 1.5
    Firewire card
    ATI Radeon 9800 Pro
    2 x 17" CRTs, 1 x 17" TFT

  4. #4
    Join Date
    Nov 2003
    Location
    Kent
    Posts
    11,514
    Blog Entries
    24

    Default

    Oooh, codec packs aren't the greatest IMHO. They tend to install more than what's needed... which proves a pain to then uninstall if the need arises!

Similar Threads

  1. premiere 2 errors - please help
    By tomdeane in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 4
    Last Post: 01-05-2007, 08:43 AM
  2. uvipl.dll iplGetLibVersion errors
    By toneranger in forum Sony Vegas video editing apps
    Replies: 5
    Last Post: 07-01-2005, 02:47 AM
  3. STUDIO 9 Errors
    By TheHighlander in forum Pinnacle Studio, Edition including Avid Xpress and Liquid
    Replies: 6
    Last Post: 04-30-2005, 12:40 PM
  4. Capture errors in Premiere : any advice?
    By mrblue in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 0
    Last Post: 02-20-2005, 09:07 PM
  5. Code Errors
    By Marc Peters in forum Forum Announcements and News
    Replies: 1
    Last Post: 08-10-2004, 09:33 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •