I have the 1.6 but I want an older version like the 1.5 or 1.1 . Can somebody help me out ?

Thanks