Results 1 to 2 of 2

Thread: Problems saving after using masks

  1. #1
    Join Date
    Oct 2007

    Default Problems saving after using masks

    Okay I'm having a serious problem saving my video after using masks.... it just saves mainly as blank black screen with only a few odd clips here and there (non-masked clips, but not all the non-masked clips show up) I'm very new to Vegas so I was wondering what I'm doing wrong with it.

    Thanks for the help in advance!

  2. #2
    Join Date
    Feb 2006
    Surrey, UK
    Blog Entries


    Having a bit of trouble understanding the question - can you explain step by step exactly what you're doing (ie be a bit more specific than "using masks")?

Similar Threads

  1. Masks over text question vegas 6
    By psedit in forum Sony Vegas video editing apps
    Replies: 2
    Last Post: 09-14-2007, 04:29 PM
  2. WMM saving error
    By sK Phade in forum General video editing software help and advice
    Replies: 2
    Last Post: 05-04-2007, 01:09 AM
  3. layer masks in premiere
    By FuryX721 in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 2
    Last Post: 01-25-2006, 12:18 AM
  4. Saving for the web?
    By Coatman in forum General video editing software help and advice
    Replies: 11
    Last Post: 01-09-2006, 07:54 PM
  5. Saving Private Edwards
    By moldytoaster in forum User Videos
    Replies: 2
    Last Post: 01-11-2005, 08:15 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts