Results 1 to 2 of 2

Thread: Pinnacle Studio 10.5 - photo-inserting problem

  1. #1

    Default Pinnacle Studio 10.5 - photo-inserting problem

    I have a problem related to inserting photo in a movieclip.

    With the basis, one second of movie containg 25 pictures,
    Pinnacle plays 24 of them.

    I have connected photo and movie together; just as an
    example, 5 seconds of movie. 4 seconds of photo,1 second
    of movie and 5 seconds of sound.
    Pinnacle plays all the content but the last 25th picture int the
    movie and the related sound.

    Is there a solution?

  2. #2

    Default

    Try updating to 10.8 its been out for awile now, it might fix it
    Wil

    Software Used:
    TGV Edius 6, TGV ProCoder 3, DVD Lab Pro. 2

    http://www.youtube.com/user/ChapmanProduction

Similar Threads

  1. pinnacle studio dvd import problem
    By rachaels46 in forum Pinnacle Studio, Edition including Avid Xpress and Liquid
    Replies: 0
    Last Post: 03-02-2006, 08:50 PM
  2. Pinnacle Studio 9 Problem
    By TWiSDiT in forum General video editing software help and advice
    Replies: 4
    Last Post: 08-09-2005, 08:57 PM
  3. Pinnacle Studio 9 DVD-R burning problem like TREVI's
    By CRSLACH in forum Pinnacle Studio, Edition including Avid Xpress and Liquid
    Replies: 3
    Last Post: 03-29-2005, 07:01 PM
  4. Editing problem using Pinnacle Studio 9 SE.
    By mjsilverstone in forum Pinnacle Studio, Edition including Avid Xpress and Liquid
    Replies: 3
    Last Post: 03-24-2005, 08:13 PM
  5. Pinnacle Studio 8 DVD disk labeling problem
    By Wrecks Cars in forum Pinnacle Studio, Edition including Avid Xpress and Liquid
    Replies: 0
    Last Post: 07-11-2004, 02:45 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •