Results 1 to 5 of 5

Thread: No sound

  1. #1

    Default No sound

    I am using a Sony DCR-HC46 Handycam. I am slo running Pinnacle Studio 11. When I am trying to capture from the campcorder it saves the video but I get no sound. I can hear the sound as the camcorder runs. The audio track is blank after capture. I've tried rehooking the usb cables thinking it might be a connection problem. No help. Any suggestions on what I can do?

  2. #2
    Join Date
    May 2005
    Location
    Sidcup, Kent
    Posts
    183

    Default

    You really should be capturing using firewire instead of usb, usb can cause all kinds of problems. If you haven't got a firewire card they can be bought very cheaply for around 10 or so. That will probably cure your issue.

  3. #3

    Default

    I didn't sem to have a problem with it the first dozen times I used it. It worked great. Then it just stopped working. I checked all my setting but I just can't figure it out. I don't know if the docking station for my camcorder has a firewire outlet. I'll have to check it later when I get home from work.

  4. #4

    Default

    Has anything changed? have you updated any drivers? or installed any new programs or hardware? They could be causing a conflict.
    Wil

    Software Used:
    TGV Edius 6, TGV ProCoder 3, DVD Lab Pro. 2

    http://www.youtube.com/user/ChapmanProduction

  5. #5

    Default

    I think the problem is in Pinnacles somewhere. If I use Windows Movie Maker I have recorded sound.

Similar Threads

  1. System Sound, but no capture or playback sound
    By ladyjepp in forum Hardware Problems
    Replies: 0
    Last Post: 04-02-2004, 10:09 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •