Results 1 to 3 of 3

Thread: Minidv recording problems

  1. #1

    Default Minidv recording problems

    Hello to all. I have this big problem. Canon XL2 camcorder, I recorded using sony minidv tapes when the problem started, and was not that bad at first(4-6 tapes). When I play the recorded tape, on the beginning of the tape the image is damaged (blocks and "waves" of small squares apear)and the sound too is damaged. Could it be the tapes or is a problem with the camcorder?

    Sorry for the unprofessional language.

  2. #2
    Join Date
    Aug 2005
    Location
    Western Europe
    Posts
    3,409

    Default

    Sorry to hear you lost the footage on so many tapes, it sounds like you need a tapehead cleaner. This needs to be put into the camcorder on a regular basis and ran for 10 to 15 seconds. The same thing happened to me and there is nothing you can do to retrieve the footage. And as you say the sound track is also affected. Also don't record at the very beginning of tapes, before you start, put the tape in the camcorder and let it run for about 30 seconds and then press stop. Record from there up to about 59 minutes if you are using 60 min tapes and then stop. This should eliminate more problems with the tapes in future.

  3. #3

    Default

    I've tested the camera with a sony tape and it seems to be ok. I think is a good idea to skip recording the first 30 seconds. Thanks

Similar Threads

  1. jvc recording problems
    By strayduck in forum Hardware Problems
    Replies: 1
    Last Post: 09-02-2007, 12:12 AM
  2. Problems with MiniDV
    By spielberg06 in forum General video editing software help and advice
    Replies: 2
    Last Post: 12-31-2006, 07:36 PM
  3. Recording back to MiniDV
    By fishingprincess5 in forum General video editing software help and advice
    Replies: 1
    Last Post: 11-09-2006, 07:41 PM
  4. recording from camera problems :(
    By Seejay in forum General video editing software help and advice
    Replies: 1
    Last Post: 03-03-2006, 11:41 PM
  5. Problems with background music when recording on to DVD
    By nochoice in forum Pinnacle Studio, Edition including Avid Xpress and Liquid
    Replies: 1
    Last Post: 08-02-2005, 09:36 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •