Results 1 to 6 of 6

Thread: All Software having undesired preview.

  1. #1

    Default All Software having undesired preview.

    I have tried everything. Vegas, Pinnacle, Ulead, Premiere, etc. ANd in all of them, once I get about 1-3 files playing in the preview window, it plays at about 1 frame for every 3 and a half seconds. It has only not happened in windows movie maker and Nero, but those programs don't have very good editing features at all. Even those will begin to skip after a project of about 3+ minuets. If anyone can help me, I will be very happy, and I am open to my machine not being good for this.

    You must understand, not all life deserves a chance. Even that artifice passing as my own.

  2. #2

    Default

    With out kmowing your pc specs its hard to tell, it could be a ram, processor or as simple as a codec issue.
    Wil

    Software Used:
    TGV Edius 6, TGV ProCoder 3, DVD Lab Pro. 2

    http://www.youtube.com/user/ChapmanProduction

  3. #3

    Default

    I thought I put the specs in my profile but I guess I'll put them here too.

    I have 3 gigs of PC3200 ram, an AMD 64 X2 4600+

    When I start the preview, it looks like it is putting a lot on my processor as everything goes to 100%, but I didn't thin k it was that bad.

    As for codecs, are there any particular ones that you suggest?

    I am running Vista 32 and XP media center dualboot, and the problem persists in both of them.

    You must understand, not all life deserves a chance. Even that artifice passing as my own.

  4. #4

    Default

    it might be in you profile but I didn't check, It might be worthwile to put it in you sig, i'll be refering to vegas since thats what I use and know more about. if you go to the "properities" is the box "ignore 3rd party codecs" checked? if it is un check it and try again, you might need to restart vegas. Just because you have a certain codec that works in one program like WMM or Nero dose not mean its installed in others, You could try to down load a free codec pack on line, but it actualy dose not sound like a codec issue but Its worh a try. It sounds like a setting but you said it dose the same thing in all programs. have you tried a diffrent video file?
    Wil

    Software Used:
    TGV Edius 6, TGV ProCoder 3, DVD Lab Pro. 2

    http://www.youtube.com/user/ChapmanProduction

  5. #5

    Default

    The codecs I have are just a free pack. I have tried multiple file types and none really seem to help. Is there anything soecific it sounds like it could be? That did not help.
    Last edited by x Yayap x; 09-05-2007 at 09:06 PM.

    You must understand, not all life deserves a chance. Even that artifice passing as my own.

  6. #6

    Default

    Have you tried a "Diffrent Video" ? Maby film something for a few min. Your video might be corrupt. Other then that I don't know
    Wil

    Software Used:
    TGV Edius 6, TGV ProCoder 3, DVD Lab Pro. 2

    http://www.youtube.com/user/ChapmanProduction

Similar Threads

  1. preview monitor
    By clunker in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 4
    Last Post: 08-02-2006, 11:04 PM
  2. Preview on a TV
    By Phil B in forum Hardware Problems
    Replies: 13
    Last Post: 02-09-2006, 12:44 PM
  3. Ram Preview
    By ltrain2015 in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 9
    Last Post: 01-05-2006, 09:19 PM
  4. Preview lags....
    By aocrackers in forum Sony Vegas video editing apps
    Replies: 8
    Last Post: 09-30-2005, 10:16 PM
  5. Preview problem
    By Dima in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 2
    Last Post: 02-17-2004, 10:31 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •