Results 1 to 6 of 6

Thread: system hangs / freezes

  1. #1
    Join Date
    Aug 2007
    Posts
    2

    Default system hangs / freezes

    Hello All,

    I recently started using a Sony TRV-280 Digital 8 camcorder. It works very well. I initially tried transferring to my PC with the supplied USB cable. The picutre was fine but no sound. So I had a plug-and-play firewire card installed. Now my computer hangs / freezes when I connect the camera (via firewire cable) and turn the camera on.

    I'm running Windows 2000 Pro on a PC with 256 k RAM - about 5 or 8 year old computer. 80 gig hard drive. Not sure the CPU but was told it's pretty slow. Using ViedoWave III editing software.

    Any idea what's happening and how to fix it?

    Many thanks,

    Onip

  2. #2
    Join Date
    Aug 2005
    Location
    Western Europe
    Posts
    3,409

    Default

    One suggestion and one suggestion only... you need to buy a new computer. With Windows XP or Vista, 512MB RAM, 2.4Ghz Intel Pentium 4 CPU with an 800Mhz Front Side Bus, the largest hard drive you can afford, a free PCI slot to fit a Firewire card and a bog standard 17 inch monitor. A DVD burner drive if you intend to make DVD's for later viewing on a home dvd player and although you get Windows Movie Maker 2 with new PC's it won't allow you to burn DVD's, so look at an editor such as Adobe Premiere Elements 3 or 4, version 3 should be cheaper as 4 has now replaced it.

  3. #3
    Join Date
    Aug 2007
    Posts
    2

    Default Thanks

    Thanks so much Nikosony. I'll get right to it.

  4. #4
    Join Date
    Aug 2005
    Location
    Western Europe
    Posts
    3,409

    Default

    Excuse me, but Marc can you do anything to stop the above happening?

  5. #5
    Join Date
    Apr 2005
    Posts
    1,612

    Default

    Done! I had to check out the links first

  6. #6
    Join Date
    Aug 2005
    Location
    Western Europe
    Posts
    3,409

    Default

    Thank you Mihai, much appreciated.

Similar Threads

  1. system freezes with radeon card
    By thingoldchain in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 0
    Last Post: 03-13-2006, 05:31 PM
  2. Studio 9 . 4. 3 Hangs when Rendering
    By Heugh Jarse in forum Pinnacle Studio, Edition including Avid Xpress and Liquid
    Replies: 4
    Last Post: 10-29-2005, 08:53 PM
  3. PC Hangs when Rendering Video (and ive tried everything!!)
    By jovan_dj in forum Pinnacle Studio, Edition including Avid Xpress and Liquid
    Replies: 3
    Last Post: 10-28-2005, 03:50 PM
  4. Capture and playback hangs, freezes, locks up
    By dmorin74 in forum Hardware Problems
    Replies: 0
    Last Post: 12-29-2004, 03:21 PM
  5. Playback/Capture freezes, locks up, hangs
    By dmorin74 in forum General video editing software help and advice
    Replies: 0
    Last Post: 12-29-2004, 03:18 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •