Results 1 to 3 of 3

Thread: Quick Question for Alan?

  1. #1

    Default Quick Question for Alan?

    For some reason AE7 Pro freezes up on me, I can click on 2 or 3 things befor it says "not responing" I have defraged, uninstalled and reinstalled same thing happens, i also ran anti-spyware and anti-virus. I used it all day without a problem now it won't do anything. Ideas?
    Thx
    Wil
    Wil

    Software Used:
    TGV Edius 6, TGV ProCoder 3, DVD Lab Pro. 2

    http://www.youtube.com/user/ChapmanProduction

  2. #2
    Join Date
    Feb 2004
    Location
    Bracknell, Berkshire, UK
    Posts
    5,191

    Default

    No real idea - sorry.

    Last troubles I had with AE was my graphics driver not being up to date. You could try that I suppose.

    Might be a question more worthy of some hard-core pros over at the cow or even Adobe support.

  3. #3

    Default

    Thanks Alan! There was a new driver that was released on Aug 13th. I have not checked yet to see if it fixed it.
    Wil

    Software Used:
    TGV Edius 6, TGV ProCoder 3, DVD Lab Pro. 2

    http://www.youtube.com/user/ChapmanProduction

Similar Threads

  1. Quick Question
    By 459Productions in forum Sony Vegas video editing apps
    Replies: 4
    Last Post: 10-07-2006, 06:11 AM
  2. Quick Question
    By maboy in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 6
    Last Post: 07-13-2006, 06:52 PM
  3. quick software question...
    By 21bumpstreet.com in forum General video editing software help and advice
    Replies: 3
    Last Post: 11-08-2005, 11:11 PM
  4. Quick question
    By drjimuk in forum Hardware Problems
    Replies: 2
    Last Post: 04-13-2005, 01:32 PM
  5. quick question about this camera
    By Ricta in forum General video editing software help and advice
    Replies: 3
    Last Post: 02-26-2005, 08:12 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •