Results 1 to 3 of 3

Thread: Sound Not Working In Sony Software

  1. #1
    Join Date
    Jun 2007

    Default Sound Not Working In Sony Software

    I have both Sony Acid Pro 6.0 and Sony Vegas, and the sound doesn't work in either of them. I've tried re-installing it and it doesn't change anything. I've also checked countless times to make sure that nothing was muted, so I'm sure that's not it.

  2. #2


    Can you play/hear ANYTHING out of another package? Windows Media Player?


  3. #3
    Join Date
    Jun 2007


    Yeah, I can hear sound out of WMP11.

    I also noticed that the sound level meter moves as if the song was playing, but no sound comes out.
    Last edited by ICD; 07-22-2007 at 05:55 PM.

Similar Threads

  1. Sony Picture Package Not Working (VCD related)
    By pspauthority in forum Blu Ray, DVD, SVCD and VCD authoring
    Replies: 3
    Last Post: 12-05-2008, 09:04 PM
  2. .AVI's Not working on SONY
    By RnJProductions in forum Sony Vegas video editing apps
    Replies: 4
    Last Post: 01-29-2007, 02:11 PM
  3. Sony Camcorder LCD recorder not working
    By rkslperez in forum Hardware Problems
    Replies: 0
    Last Post: 11-19-2006, 11:02 PM
  4. Sound not working at all.
    By LukeD in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 5
    Last Post: 12-27-2005, 11:20 PM
  5. sony dcr-trv730 - 1152x864 still capture not working
    By clydesdale in forum Technology advice and tips
    Replies: 0
    Last Post: 08-03-2005, 06:20 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts