Results 1 to 6 of 6

Thread: Rendering Video with 2 tracks of titles problem

  1. #1

    Default Rendering Video with 2 tracks of titles problem

    i have sony vegas 7 on my laptop. i have a v. small video Windows Media Video which i wish to add 2 tracks of titles on top of. it appears fine on vegas but when i render it the rendered video just shows a still of the video (of the last frame of the video) and the titles change with the audio over it.

    granted i only hav 38GB hard drive and 250mb ram but i've never had a problem rendering videos on vegas until i tried to add titles over it.

    have tried changing the rendering format of the video but it still looks the same.

    help!!
    Last edited by lionzden; 07-19-2007 at 11:31 PM.

  2. #2

    Default

    I can not repro this. I rendered to a WMV file, and it is playing fine. I have motion+sound+titles.

    What file format had you rendered to?

    Grazie

  3. #3

    Default

    i rendered to .wmv and tried in different quality video resolutions but still the same :-(

    just tried in .mpg but still the same :-(

    video is about 12 minuites long with titles on both tracks changing every 10 seconds approx.
    Last edited by lionzden; 07-20-2007 at 12:22 AM.

  4. #4
    Join Date
    Jul 2007
    Location
    Ohio, United States
    Posts
    2

    Default

    How are your titles created? Are you using the media generator?
    PogueMC

    I don't want to go on the cart!

  5. #5

    Default

    it apears that you have 2 threads for this so I will deleat the other seeing how all the replies are here. In the future please only start 1 thread per topic.
    Wil

    Software Used:
    TGV Edius 6, TGV ProCoder 3, DVD Lab Pro. 2

    http://www.youtube.com/user/ChapmanProduction

  6. #6

    Default

    I sincerely apologise for that. The titles are created using media generator on vegas - nothing fancy.

Similar Threads

  1. problem selecting audio tracks
    By babyflo in forum Sony Vegas video editing apps
    Replies: 10
    Last Post: 07-05-2007, 08:25 AM
  2. Problem with Titles in Premiere Pro
    By matty901 in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 2
    Last Post: 07-17-2006, 07:55 PM
  3. Problem with word wrap in titles.
    By jammy_basturd in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 2
    Last Post: 12-05-2005, 12:31 PM
  4. Rendering times in Vegas Video 4: rendering video smoothly
    By Ronoc in forum Sony Vegas video editing apps
    Replies: 5
    Last Post: 04-22-2004, 02:35 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •