Results 1 to 8 of 8

Thread: problems with dvd architect 4

  1. #1

    Default problems with dvd architect 4

    ive posted this thread before acouple months ago, and still havent got a firm answer. i have a video and a menu that i have prerendered and everything to burn. i get to the point where i choose my pre prepared project and then i put the dvd in, and when i click burn i just says "retriving media info please wait" and it will sit here for ever and never burn. and its not frozen either.can someone please help? i have the platinum edition, but i thin the dvd architect that came with it is the same that comes with the suite.


    thanks, chris

  2. #2

    Default

    are you sure you have a prepared project, did you prepare it befor in dvda? Its hard to help with only that info, could you be more specific? The file/files your trying to burn are ??
    Wil

    Software Used:
    TGV Edius 6, TGV ProCoder 3, DVD Lab Pro. 2

    http://www.youtube.com/user/ChapmanProduction

  3. #3

    Default

    Quote Originally Posted by Chapman Photography View Post
    are you sure you have a prepared project, did you prepare it befor in dvda? Its hard to help with only that info, could you be more specific? The file/files your trying to burn are ??


    yes i rendered them in vegas, then transferred them into dvda. from there i prepared the menu with the rendered videos, then it is now a video ts and audio ts file

  4. #4

    Default

    ok, thats what i wanted to know. Do you have a program like nero. If you do try to, go and burn those files with it if it works you know you have a problem with dvda, if it dose not its probaly a windows issue and or hardware, if you don't have nero you could drag and drop the files to the "burner" with the bank dvd. Since its already a ts file system you can do this with out any problem.
    Wil

    Software Used:
    TGV Edius 6, TGV ProCoder 3, DVD Lab Pro. 2

    http://www.youtube.com/user/ChapmanProduction

  5. #5

    Default

    Quote Originally Posted by Chapman Photography View Post
    ok, thats what i wanted to know. Do you have a program like nero. If you do try to, go and burn those files with it if it works you know you have a problem with dvda, if it dose not its probaly a windows issue and or hardware, if you don't have nero you could drag and drop the files to the "burner" with the bank dvd. Since its already a ts file system you can do this with out any problem.
    so just go to my comp, then to the burner and drag it to that?

  6. #6

    Default

    ok, now i remember tying that before. but it says i need to insert a disc, like the wizard cant burn dvds. i have a sony dvd burner, and ive burt dvds on it before, with cheap trials.

  7. #7

    Default

    Are you using Vista? Vesgas is very unstable with vista. If it won't let you drag and drop do you have anther app like nero, roxio, sonic ec...
    Wil

    Software Used:
    TGV Edius 6, TGV ProCoder 3, DVD Lab Pro. 2

    http://www.youtube.com/user/ChapmanProduction

  8. #8

    Default

    no, i have xpsp2. and im not sure if i have another program. i could look. i kno that power dvd came with the burner

Similar Threads

  1. DVD Architect problems
    By dannyboyslim in forum Blu Ray, DVD, SVCD and VCD authoring
    Replies: 2
    Last Post: 06-20-2007, 01:21 AM
  2. Help with architect
    By TWIY in forum Sony Vegas video editing apps
    Replies: 2
    Last Post: 11-06-2006, 03:57 PM
  3. dvd architect
    By blyx in forum Blu Ray, DVD, SVCD and VCD authoring
    Replies: 5
    Last Post: 06-13-2006, 12:15 PM
  4. DVD Architect?
    By X__Alien in forum Blu Ray, DVD, SVCD and VCD authoring
    Replies: 4
    Last Post: 09-25-2005, 10:57 PM
  5. DVD Architect 2.0 sound problems
    By RhynoT99 in forum Blu Ray, DVD, SVCD and VCD authoring
    Replies: 2
    Last Post: 05-09-2005, 01:46 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •