Results 1 to 8 of 8

Thread: Newby Needing Help

  1. #1

    Default Newby Needing Help

    Hello peeps...new member here needing help desperately...I have got a JVC MGZ 21 CAMCORDER, which I am reliably informed records in MPEG2 format .

    With the camcorder, came a CD ROM from CYBERLINK containing POWER DIRECTOR, POWER PRODUCER 3, and POWER DVD. I installed them on my computer, but when I try and download images from the camcorder into POWER DIRECTOR, I initially get a pop-up balloon at the bottom right-hand corner which says "WINDOWS - DELAYED WRITE FAILED...THE DATA FROM J:/ HAS BEEN LOST...BLA...BLA...BLA, and then it will download images into the new project, but then comes up with an error message, and freezes. I have been onto CYBERLINK several times but they seem to think it is my system that is faulty and as a last resort have suggested I un-install then re-install WINDOWS
    I have tried other software (NERO 7 ESSENTIALS, SOTHINK) but nothing seems to work !!
    As you have probably guessed, I am a complete numpty...sorry that should be novice, when it comes to this downloading/editing mallarkey, so would be more than grateful if someone could either tell me what I am doing wrong or recommend a simple alternative (preferrably FREE !!!!) program which will sort me out .

  2. #2
    Join Date
    Sep 2006
    Location
    UK
    Posts
    482

    Default

    Have you checked with the JVC or Cyberlink's websites to see if this issue has been raised before?

    What version of Windows are you using? If it's Vista, you may need to download or wait for patches.


    Witty signature text coming soon...

  3. #3

    Default

    Bert...thanx 4 reply mate....JVC basically told me to F*** off, as it wasn't their problem, and whilst CYBERLINK have tried to help, I still feel as though I am banging my head against a brick wall...all I want is a program that works !!!!
    I am using XP, and all my other programs are working fine.

  4. #4
    Join Date
    Sep 2006
    Location
    UK
    Posts
    482

    Default

    Maybe its the Cyberlink products that are causing the problem.

    Are you able to simply pull the files off the camcorders hard drive in Windows explorer? As I understand it, once the camera is connected to the PC Windows will simply recognise it as an external drive.

    Have a read of this thread and maybe try using another editor:

    http://www.videoforums.co.uk/sound-r...vc-everio.html


    Witty signature text coming soon...

  5. #5

    Default

    Bert..no I can't. I thought it might be because they were in the wrong format or something (told you I was a novice !!), but the images will not download...I just keep getting the same error message "WINDOWS DELAYED WRITE FAILED.....etc", whatever that means ??

  6. #6

    Default

    Further to the above, I have just had a go using the SOTHINK MOVIE MAKER, and am experiencing the same problem, so I am thinking the problem is not with the software. Any suggestions ??????

  7. #7
    Join Date
    Sep 2006
    Location
    UK
    Posts
    482

    Default

    Apart from third-party editing software that came with the camera, have you installed all of the JVC software that shipped with it?

    I understand that the camera may rely on specific JVC software to transfer footage.

    On a final thought, don't accept poor service from JVC customer services - as a paying customer you are entitled to better service. They owe you one for having bought one of their lame hard-drive camcorders.


    Witty signature text coming soon...

  8. #8

    Default

    The only software I got was the CD ROM containing the above-mentioned CYBERLINK programs, and that is the only one mentioned in the instruction book.
    I have sent another e-mail to JVC to see if they can help, so I will keep you updated...thanks again.

Similar Threads

  1. Poor quality from USB connection? Newby
    By geofflove in forum Hardware Problems
    Replies: 1
    Last Post: 06-21-2006, 07:35 PM
  2. newby help-exporting video
    By cheeko in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 2
    Last Post: 01-13-2006, 08:48 PM
  3. Needing some Help with APP1.5
    By kingcody in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 1
    Last Post: 12-16-2005, 04:43 PM
  4. New Here, A Student and Needing Help
    By scotthooker in forum Technology advice and tips
    Replies: 5
    Last Post: 02-04-2005, 03:03 PM
  5. New Video User Needing Help
    By vanessa in forum Sony Vegas video editing apps
    Replies: 8
    Last Post: 01-21-2005, 09:22 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •