Results 1 to 4 of 4

Thread: Ulead V7 does not come up - Desperately need help

  1. #1
    Join Date
    Jun 2004
    Location
    Israel
    Posts
    1

    Default Ulead V7 does not come up - Desperately need help

    I'm stuck with a peculiar problem and Ulead TS don't seem to be able to help much. Maybe someone in this forum has a clue:
    I installed Ulead V7 from the CD and it finished well. When I'm launching the program I get two messages (see bellow) and the program terminates

    The message: "The instruction at "0x77fccdee" referenced memory at "0xfffffff8". The memory could not be "read". Click on OK to terminate the program" Then the same message with address "0x77fcc823"

    I had the same problem with V 4, V 7 Trial and V 8 Trial (with slightly different addresses in the message)
    Based on Ulead TS instructions I uninstalled, cleaned the system and re-installed the software several times with the same result
    Based Ulead TS recommendation I tried to refresh the OS and it botched up my laptop. I re-installed the OS installed the Ulead software first thing and ended up in the same spot after many hours of work
    I already took everything available from Windows Update and installed the most up to date version of DirectX

    I'm stuck. Does anyone have an idea how to diagnose what's wrong with the software in my setup using some kind of a trace or debug version? Please help me!

    Igal.

  2. #2
    Join Date
    Nov 2003
    Location
    Kent
    Posts
    11,514
    Blog Entries
    24

    Default

    When you re-installed the OS, did you format the drive before install? If you did what's refered to as a "dirty" install, (i.e didn't format) all you would have done is rewrite the existing windows installation, keeping all the accumalted crap.

    If you get the errors on a clean install, it may be a hardware issue. If you have > one stick of RAM, try taking a stick out alternately and loading the software.

  3. #3

    Default

    I had this same error in MS Access. I would try to run a report and it gave me that error and forced me to terminate the program. I corrected the error by installing a different print driver. I had the driver installed for my HP 1200 that came with the printer. I changed it to a more generic printer driver the "HP Laserjet" supplied by Windows. Worked perfect after that. Hope this helps.

  4. #4
    Join Date
    Sep 2004
    Location
    Berkshire, UK
    Posts
    791

    Default

    It very much sounds as though you have a memory address range conflict somewhere. Sadly these things can be a right old sod to locate but I would start by opening the Device Manager and going through my hardware, right-clicking on each one, selecting Properties-->Resources and checking the memory address ranges (for those devices which show it). See if you can determine which piece of hardware is causing you a problem.

    Also, I would probably download a small utility called enditall which will end all unnecessary applications and then try loading Ulead V7 and see what you get.

    Good luck and happy hunting.
    Lloyd

    That's my opinion. If you don't like it I have others

    System: Apple Macbook Pro 17, and an external Freecom 500GB eSATA drive.
    Software: Final Cut Studio 2 (FCP 6, Motion 3, Soundtrack Pro 2, Color, DVD Studio Pro 4, Compressor 3), Sonicfire Pro 4.5
    Favourite Resources: Findsounds.com, Free DVD menus, Ken Stone's FCP Page, Wikivid

Similar Threads

  1. A little bit of help with Ulead
    By laraluva4eva in forum Sony Vegas video editing apps
    Replies: 1
    Last Post: 11-28-2005, 08:51 AM
  2. Desperately need a new video card
    By FlameOut in forum The Perfect Video Editing PC
    Replies: 1
    Last Post: 05-31-2005, 12:27 AM
  3. Ulead 8 vs. Ulead Movie Factory - rendering/burning question
    By IronMike778 in forum General video editing software help and advice
    Replies: 4
    Last Post: 12-13-2004, 09:12 PM
  4. I desperately need someone's HELP
    By decker14 in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 3
    Last Post: 09-20-2004, 06:00 AM
  5. Ulead MS7 set up
    By Carl & Lee in forum General video editing software help and advice
    Replies: 4
    Last Post: 05-05-2004, 04:47 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •