Results 1 to 2 of 2

Thread: Audio problems when capturing Dv

  1. #1

    Default Audio problems when capturing Dv

    I have a problem capturing mini dv tapes using my sony Camcorder(DCR-PC101E).
    The video is ok , but i get sound ticks and gaps and its annoying .
    These tapes were not recorded with my camcorder. and they were recorded using a mono microphone (LP).
    when i record with my camcorder the sound is very good. But with these external tapes, the sound is not good at all.
    The thing is , that when capturing on other camcorders , the sound of these tapes are fine.
    but in my cam ,it has problems. I've tried working on a different pc , different Firewire ,cabels..
    and nothing seems to solve this issue. what could be the cause of the problem? and how can i solve it ?

  2. #2
    Join Date
    Sep 2006
    Location
    UK
    Posts
    482

    Default

    Double posting.

    See http://www.videoforums.co.uk/hardwar...html#post69636

    Please do not double post.


    Witty signature text coming soon...

Similar Threads

  1. Capturing Problems
    By njbodyboarder09 in forum General video editing software help and advice
    Replies: 4
    Last Post: 01-07-2007, 01:50 PM
  2. Capturing from PC (DV in) problems
    By kimoajaj in forum Hardware Problems
    Replies: 16
    Last Post: 11-22-2005, 05:09 PM
  3. Help!! problems capturing audio tracks from dvcam
    By jbehan in forum Sony Vegas video editing apps
    Replies: 7
    Last Post: 07-18-2005, 06:28 PM
  4. Problems capturing on G5
    By dappastyle in forum Hardware Problems
    Replies: 1
    Last Post: 07-14-2005, 01:13 PM
  5. Capturing Audio From A Canon Xl1s w/seperate Audio 1,2?
    By Intwist in forum General video editing software help and advice
    Replies: 0
    Last Post: 04-28-2005, 08:34 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •