Results 1 to 4 of 4

Thread: Yeah, I know this is old... bear with me

  1. #1

    Unhappy Yeah, I know this is old... bear with me

    Hi, I registered to get help with this issue.

    I know this has been posted in previous threads, but it didn't seem to help me


    I can't see the preview for .avi files. It is really irritating and I can't continue with my video until this matter is fixed...

    I've looked at some of the tips you have given to others with the same problem, but that doesn't seem to work.

    How do I know if "Copy Snapshot to Clipboard" is shut off? I click on it, but the preview still doesn't work.

    and "Preview on External Monitor" doesn't seem to have anything to do with it either...

    Under the preview screen,
    Display: 327x240x32 with red letters

    Does this has anything to do with it? Also, what preview device should I use?


    Please help me, as I can never seem to finish my videos before a random problem occur :(
    Last edited by Editorstudent; 06-03-2007 at 02:45 PM.

  2. #2

    Default

    Quote Originally Posted by Editorstudent View Post
    I can't see the preview for .avi files. It is really irritating and I can't continue with my video until this matter is fixed...
    This has been bugging me as well. Anyone know what to do?

  3. #3

    Default

    Quote Originally Posted by Editorstudent View Post
    I can't see the preview for .avi files. It is really irritating and I can't continue with my video until this matter is fixed...
    You mean you can't see it IN the Preview Window or you can;t SEE the Preview Window itself?

    Quote Originally Posted by Editorstudent View Post
    How do I know if "Copy Snapshot to Clipboard" is shut off? I click on it, but the preview still doesn't work.
    Please explain EXACTLY what you do and are getting?


    Quote Originally Posted by Editorstudent View Post
    . . and "Preview on External Monitor" doesn't seem to have anything to do with it either...
    Again, I don't understand?

    Quote Originally Posted by Editorstudent View Post
    Also, what preview device should I use?
    I don;t know about "should"? But I use the two options:

    1/- External Monitor - Essential for Colour Correction and "proofing" for DVD authoring to a final TV-CRT display

    2/- Windows Second Monitor - Mostly for prep for an LCD screen!!


    Quote Originally Posted by Editorstudent View Post
    How do I know if "Copy Snapshot to Clipboard" is shut off? I click on it, but the preview still doesn't work.
    But it is this one that has me flummoxed as to exactly what you mean - sorry? "Copy Snapshot to Clipboard" does exactly that. And I use this in two ways:

    #1 - Colour Correction: CC-ing 2 Events - Event1 and Event2 - I can C-to-C from say Event1 and while my cursor is OVER Event 2 I can re-invoke Event1 clip by using the "Split Screen View" and choosing the "Clipboard" option. This places a neat overlay of the C-to-C on the new Event2!!

    #2 - Pasting to a Graphics Package - Great Vegas option here!!. Do C-to-C open your Graphics Package and do Paste!

    Regards,


    Grazie
    Last edited by Grazie; 06-13-2007 at 01:14 PM.

  4. #4

    Default

    [quote=Grazie;69618]You mean you can't see it IN the Preview Window or you can;t SEE the Preview Window itself?
    when I drag the .avi file to Vegas 7, I can only hear the sound, the video is black. i always have to convert the .avi files to .wmv so that I get both audio and video
    Last edited by mazrit; 03-05-2009 at 09:19 PM.

Similar Threads

  1. Replies: 7
    Last Post: 01-22-2007, 11:43 PM
  2. A teddy bear video outof boredom
    By rogerdeng in forum User Videos
    Replies: 1
    Last Post: 05-15-2006, 11:46 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •