Results 1 to 4 of 4

Thread: After Effects 7 Pro Audio Issues...

  1. #1

    Default After Effects 7 Pro Audio Issues...

    Dear all, please advise.. When importing audio files into After Effects my machines takes a long period of time.. Once imported it is next to impossible to work with.. Converting to keyframes or even viewing the waveform takes just as long as the import.. This is roughly 5 - 7 minutes per import... has anyone else faced this issue?? My machine specs are as follows:

    P4 3.2 Ghz HT..
    2gb RAM
    2.5 TB Hdisk
    256 Nvidia FX 5900 ultra
    Matrox RTX.2
    Creative labs Audigy 2 zs Plat. Pro....

    Your help is appreciated..

  2. #2
    Join Date
    Feb 2004
    Location
    Bracknell, Berkshire, UK
    Posts
    5,191

    Default

    An RT.X2 eh? Lucky git!

    It's probably down to th eencoding of the audio. Bitrate and type likely as not.

    Make sure it;s anythign other than an MP3 file (if using in After Effects) and make sure the bitrate is the same as the project.

  3. #3

    Default

    Thought it was that too.. So tried other formats such as WAV.. Had the same issues.. What is the best format to use?? Would bumping my RAM help?? Im about to change to a MAC hoping a more powerful processor would help.....

  4. #4
    Join Date
    Feb 2004
    Location
    Bracknell, Berkshire, UK
    Posts
    5,191

    Default

    If it's not the MP3-ism of AE and it's not the bitrate then I would double check you have the latest drivers.

    Other than that, I don;t know of any special considerations for audio in AE so I'm out of ideas - sorry.

Similar Threads

  1. Audio Effects
    By SMTnyu in forum Sony Vegas video editing apps
    Replies: 4
    Last Post: 02-22-2007, 01:06 AM
  2. Audio issues with Premiere Pro 2
    By thatryanguy in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 3
    Last Post: 01-25-2007, 01:18 PM
  3. audio effects in PE2
    By ajarvis in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 1
    Last Post: 12-19-2006, 10:55 PM
  4. Audio Lag in After Effects
    By Evil Homer in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 2
    Last Post: 07-31-2006, 12:15 PM
  5. Audio capture issues with Vegas 6
    By CaptainHowdy in forum Sony Vegas video editing apps
    Replies: 4
    Last Post: 06-06-2006, 02:31 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •