Results 1 to 2 of 2

Thread: something really weird with some avi files

  1. #1

    Default something really weird with some avi files

    Something really weird started happening today, and i really have no idea what to do..
    Well, i sometimes film my friends skating, and i have some of these clips on my computer, they are avi files. Now, everytime i try to play them on wmp, an error message comes up, as shown below. So again, they used to play fine, but now they dont at all.

    So then I thought it was just a problem with avi files on my computer, so i tried playing an avi file that wasnt one of the skating clips. And it worked perfectly fine. So I have no clue what the problem is, could anyone help me please?
    Last edited by xblink182sk8rx; 06-01-2007 at 02:16 AM.

  2. #2


    nvm fixed it by getting into some regedit stuff
    Last edited by xblink182sk8rx; 06-02-2007 at 11:39 PM.

Similar Threads

  1. weird sound problem
    By denham in forum Forum Announcements and News
    Replies: 4
    Last Post: 05-28-2007, 05:11 AM
  2. Weird interlace problem
    By Rav33n in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 1
    Last Post: 10-05-2006, 06:25 PM
  3. Weird Encore problem....
    By argento in forum Blu Ray, DVD, SVCD and VCD authoring
    Replies: 6
    Last Post: 11-03-2005, 03:24 PM
  4. Weird...
    By Ian in Northampton in forum General video editing software help and advice
    Replies: 5
    Last Post: 01-05-2005, 07:32 AM
  5. Weird problems with capture from a vcr
    By newviduser in forum Hardware Problems
    Replies: 11
    Last Post: 11-21-2003, 08:21 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts