Results 1 to 4 of 4

Thread: Sound is bad in Vegas 7.0

  1. #1

    Default Sound is bad in Vegas 7.0

    When I imported a video that I made to my computer, it sounded just fine. When I opened/imported it into sony vegas 7, it got really choppy. Can anyone help me plz? thnx

  2. #2

    Default

    If you want help?? We need more info!
    Wil

    Software Used:
    TGV Edius 6, TGV ProCoder 3, DVD Lab Pro. 2

    http://www.youtube.com/user/ChapmanProduction

  3. #3

    Default

    Quote Originally Posted by Mr1337 View Post
    When I imported a video that I made to my computer, it sounded just fine. When I opened/imported it into sony vegas 7, it got really choppy. Can anyone help me plz? thnx
    Sound is NOT bad in Vegas7.

    Sound in Vegas7 is wonderful. Having been developed out of one the audio industry's mainstay S/W houses - SounicFoundry - Vegas Video and now SONY Vegas has truly fantastic audio handling. I also use Sound Forge too.

    It could be what you are doing:

    1 - What and where you captured?

    2 - What method you used to capture?

    3 - What format have you imported your audio?

    4 - How you have set up your project?

    5 - If on another computer what and how are the audio settings different to the "good" experience.?

    I understand that sometimes it is real hard to ask a question IF you don't know how to ask it. Sure.

    Grazie

  4. #4
    Join Date
    Nov 2005
    Location
    Bristol uk
    Posts
    8,938
    Blog Entries
    1

    Default

    My guess is that you might be playing the video at 'best' on a lower spec pc. If you run out of cpu power the sound can get choppy.

    Check your cpu usage on playback. If it is this then preview at a lower setting. Also ensure your project settings are the same as the imported video, when these are different the cpu can take a big hit.

Similar Threads

  1. removing sound from video in vegas 7
    By beno in forum Sony Vegas video editing apps
    Replies: 3
    Last Post: 11-25-2006, 11:37 AM
  2. JVC HDD files.. without sound in vegas..
    By Brillman in forum General video editing software help and advice
    Replies: 1
    Last Post: 11-05-2006, 04:04 PM
  3. Vegas has no sound in video
    By rbaker77 in forum Sony Vegas video editing apps
    Replies: 3
    Last Post: 08-20-2006, 05:03 PM
  4. Vegas Video Film sound sync problem
    By rontheman in forum Sony Vegas video editing apps
    Replies: 0
    Last Post: 03-06-2006, 06:29 PM
  5. System Sound, but no capture or playback sound
    By ladyjepp in forum Hardware Problems
    Replies: 0
    Last Post: 04-02-2004, 10:09 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •